Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

lan adaptor problem

Discussion in 'Nintendo Wii Online' started by scottyboy77, Apr 22, 2007.

  1. scottyboy77

    scottyboy77 WiiChat Member

    Joined:
    Mar 29, 2007
    Messages:
    5
    Likes Received:
    0
    ok...i tried usb dongle and got really close to connecting but not close enough.i went out and bought lan adaptor and ethernet cable.did what it says and plugged it in with wii turned off and plugged other end into modem.

    connection test failed.

    lights are flashing on both adaptor and modem so i guess they're "talking" to each other but i must be doing something wrong.

    Anybody help ????

    thanks in advance.
     
  2. David328ci

    David328ci WiiChat Member

    Joined:
    Apr 2, 2007
    Messages:
    265
    Likes Received:
    2
    why do you need a usb dongle? the wii has built in wifi already. I'm a bit confused. And perhaps your modem is not compatible with wii? I think your best bet is to call Ninty customer service.
     
  3. Squall7

    Squall7 A li'l bit different

    Joined:
    May 17, 2006
    Messages:
    1,741
    Likes Received:
    49
    Location:
    Cornwall, UK
    Wii Friend Code: 8420-0141-9022-6948
    8420-0141-9022-6948
    Not sure. Try the Nintendo help for online.

    Perhaps problems with firewalls or something?

    What is your configuration? (i.e. router, broadband, firewall software etc...)
     
  4. scottyboy77

    scottyboy77 WiiChat Member

    Joined:
    Mar 29, 2007
    Messages:
    5
    Likes Received:
    0
    ntl_modem_sml.jpg

    im_5.jpg

    1.usb 2.ethernet 3.power 4.broadband

    modem is connected to pc with usb cable.i've tried to connect wii with ethernet cable plugged in and usb unplugged but that didn't work.

    i also have a sis 900-based pci fast ethernet adaptor (disabled) in pc. nothing plugged into it and never used it.

    dont have a router.

    got windows firewall and norton turned off.

    usb dongle was for my ds but i tried to use it with wii but it wouldn't stay connected.

    see http://www.wiichat.com/nintendo-wii-online/21670-staying-connected-problem.html
     
  5. VirtualDreadlock

    VirtualDreadlock WiiChat Member

    Joined:
    Mar 23, 2007
    Messages:
    63
    Likes Received:
    2
    Location:
    Oklahoma City
    Wii Friend Code: 4640-5026-9655-8274
    4640-5026-9655-8274
    Most broadband modems can only give one IP address if your computer is connected by usb, you will not (although I have seen it happen) be able to connect using ethernet to any other equipment that requires an IP address. what you will need to do is disconnect the USB, powercycle the modem, and after it has sync try the wii's connection test. That is just short term fix. I would suggest you get a router.
     
  6. scottyboy77

    scottyboy77 WiiChat Member

    Joined:
    Mar 29, 2007
    Messages:
    5
    Likes Received:
    0
    thanks

    thank you virtualdreadlock.like you said its only a short term fix but it works and it will do me fine. thanks again.
     
  7. ciper

    ciper

    Joined:
    May 1, 2007
    Messages:
    2,008
    Likes Received:
    41
    Location:
    ▐▄█▀█▄▌
    scottyboy77: Can you connect your computer to the cable modem using an ethernet cable as well? If so you could modify the MAC address of the PC to match your WII and then you wouldnt need to power cycle the cable modem every time, just unplug the PC and plug the Wii in. If you constantly power cycle the cable modem you may not get the full speed of your connection.
     

Share This Page

Search tags for this page

lan adaptã¶r

,
lan adaptor
,

lan cable plugged in model

,
sis 900 based pci fast ethernet adapter
,
wii dongle ethernet
,
wii lan adaptor not close to cable modem