Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

MK:Armageddon FMV

Discussion in 'Nintendo Wii Gaming' started by Jacksindecision, Jun 18, 2007.

  1. Jacksindecision

    Jacksindecision WiiChat Member

    Joined:
    May 28, 2007
    Messages:
    12
    Likes Received:
    0
    Just bought MK: Armageddon, loved the opening FMV, but couldn't help but be distracted by the choppy display at the top of the screen, not sure how to exactly describe it other than "breaks" in the picture when the motion level is high. I've seen this a lot in FPS computer games where rapid movement produces the same effect. anyone else notice this?
     
  2. ZeLdA4LiFe

    ZeLdA4LiFe @SoHugo17 FOLLOW ME? :)

    Joined:
    Aug 20, 2006
    Messages:
    1,478
    Likes Received:
    16
    Location:
    Stanton, CA
    OMG i have the exact same problem. i thought it was the game itself, but i was like "its brand new"

    so then i thought it was my Wii, but then i said "none of my other games have the same problem"

    so yea, its the way they made the game. or something like that.
     
  3. StevenNevets

    StevenNevets WiiChat Member

    Joined:
    Oct 22, 2006
    Messages:
    1,659
    Likes Received:
    14
    I have the same problem with GTA:SA on the computer:wtf:

    I saw a video review and they mentioned experiencing this when the game ran in 480p. You guys using 480p?
     
  4. ZeLdA4LiFe

    ZeLdA4LiFe @SoHugo17 FOLLOW ME? :)

    Joined:
    Aug 20, 2006
    Messages:
    1,478
    Likes Received:
    16
    Location:
    Stanton, CA
    i dont even know what 480p is.
     
  5. SadistBlue

    SadistBlue WiiChat Member

    Joined:
    May 9, 2007
    Messages:
    150
    Likes Received:
    2
    Location:
    Colorado
    Wii Friend Code: 7081-4874-6456-6678
    7081-4874-6456-6678
    That's just due to the ability to port the game to every significant console. It's really just a movie clip being played, not a game engine at all. For the person with GTA:SA this is due to your video card producing a fps 60+; causing tearing. Most monitors only support a 60hz framerate for crisp performance. Enabling vync in yiour options will remedy that. (However if your have a computer barely running the game it will hinder performance.) For more information concerning that go here..

    http://www.tweakguides.com/Graphics_9.html
     

Share This Page