Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

my router won't work for my wii. need help plz.

Discussion in 'Nintendo Wii Online' started by Zenoguy, Mar 16, 2008.

  1. Zenoguy

    Zenoguy WiiChat Member

    Joined:
    Nov 3, 2007
    Messages:
    24
    Likes Received:
    1
    Location:
    U.S
    ok this is what happens:
    I go to settings in wii menu then I click new setup, then I click wireless connection, and then I click auto find (or whatever it's called) and it then finds the router, I choose it then it will test connection but it won't work testing the connection, it fails to.(even though it always finds it the first time and lets my choose it)

    It works perfectly fine with my ps3 but it won't work with my wii..
    please help if you know how to solve this problem.
    my router: linksys WRT54GS
     
  2. fertogo

    fertogo SSBB owner

    Joined:
    Mar 16, 2008
    Messages:
    270
    Likes Received:
    0
    do u need a wep key (maybe ur putting the wrong key)
     
  3. sich1

    sich1 Pike Angler

    Joined:
    Mar 16, 2008
    Messages:
    6
    Likes Received:
    0
    Location:
    Lincoln, U.K.
    check that the channel is set to 1 or 11, check for auto dhcp (could have fixed ip's).maybe trying to turning off encryption to get connected then turn back on when all is fine??. ensure mixed mode is activated instead of b or g mode.check mac filter is not enabled(or add wii mac address to the list if it is).
    good luck
    p.s. i use same router :cool:
     
  4. pro gamer

    pro gamer A.K.A Master Chief

    Joined:
    Nov 29, 2007
    Messages:
    1,143
    Likes Received:
    20
    Location:
    Halo
    Wii Friend Code: 2770-2242-9089-2654
    2770-2242-9089-2654
    Try using the lan adapter. I use it for my router.
     
  5. Zenoguy

    Zenoguy WiiChat Member

    Joined:
    Nov 3, 2007
    Messages:
    24
    Likes Received:
    1
    Location:
    U.S
    how can I turn mixed mode on instead of b or g mode?
     
  6. sremick

    sremick Got lifeboat?

    Joined:
    Jun 11, 2007
    Messages:
    1,130
    Likes Received:
    22
    Location:
    Vermont, USA
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Instructions are in your manual. If you no longer have your manual, you can download it as a PDF from Linksys' website.

    Also note that it's not necessarily a requirement to be on channel 1 or 11. What's important is to be on the least-populated channel in your area. This could easily be channel 6 if everyone else is on 1 or 11. Only choose channels 1, 6 or 11. Do a site survey to see which channel has the least interference.

    If they're all crowded, wifi might not be an option for you and you might have to use the LAN adapter. Other things will wreck havoc with wifi such as some cordless phones, microwaves, and other wireless devices in the 2.4GHz range.
     
  7. sich1

    sich1 Pike Angler

    Joined:
    Mar 16, 2008
    Messages:
    6
    Likes Received:
    0
    Location:
    Lincoln, U.K.
    log into router with 192.168.1.1 in the aDDRESS BAR.
    go to wireless,basic wireless settings and change the wireless network mode to mixed. it all depends on what wireless card is in the wii but it can help!.
    was the mac filter enable/disabled?.is encryption(security) enabled?.
    stu
     

Share This Page

Search tags for this page
my router works for my ps3 not my wii
,
my wireless router won't work with my wii
,
new router corel wont work
,
routers that work with ninteod wii
,
why wont my wirless router work with my wii?
,
why wont the new black wii find my router
,
why wont' my wii find my router
,
wii wont find my router
,

wii wont work with new router

,
will new router work for wii