Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

new and in need of help

Discussion in 'Introduce Yourself' started by jshenk, Mar 22, 2009.

  1. jshenk

    jshenk WiiChat Member

    Joined:
    Mar 22, 2009
    Messages:
    2
    Likes Received:
    0
    Hey all,

    I just bought a Denon 1709 receiver and my wii video signal is not getting put through to the tv. I get audio over my speaker system but no video to tv. Everything else works except the wii video. I have tried the front V Aux input, i have tried using the VCR inputs and i cant get it to send the video signal to the tv. HELPPPPPPP
     
  2. bradleyd

    bradleyd WiiChat Member

    Joined:
    Jan 25, 2009
    Messages:
    184
    Likes Received:
    0
    Location:
    Canada
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Are you using the HDMI out on the receiver to go to the TV?

    If so, as stated in the manual for the receiver, you can't output any other input signal to HDMI other than an HDMI input.

    Therefore, composite, s-video, and component inputs can not be sent to the TV via HDMI.

    Also note:
    Therefore, if you're running the Wii with the included composite cable, then you may have to use the composite out on the receiver to the TV as the receiver may not be able to convert it to another output.

    Also note that if you are using the component cable with the Wii, then you must use the component out on the receiver to the TV.
     

    Attached Files:

    #2 bradleyd, Mar 22, 2009
    Last edited: Mar 23, 2009
  3. jshenk

    jshenk WiiChat Member

    Joined:
    Mar 22, 2009
    Messages:
    2
    Likes Received:
    0
    Thanks!! I think i am going to end up running direct lines to the tv for wii and bypass the receiver. Either way because i have run lines behind my walls, i am gonna have to run another.
     

Share This Page