Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

No Sound?? Help!

Discussion in 'Nintendo Wii Hardware' started by Stu Pidass, Dec 26, 2007.

  1. Stu Pidass

    Stu Pidass WiiChat Member

    Joined:
    Dec 26, 2007
    Messages:
    2
    Likes Received:
    0
    Hi all, just got a new Wii and am trying to get it all up and running on the LCD. I have a problem though. I have a system with a bunch of components. A DVD, a Satellite box, a Surround Sound Receiver that runs the sound for DVD, TV and Music.
    I set up the Wii and made the appropriate connections to the TV and found the game on AV2 but no sound.
    Any thoughts on how I went wrong or will I just have a soundless Wii experience?

    Stu
     
  2. nic7

    nic7 Wiichat Member

    Joined:
    Aug 22, 2006
    Messages:
    2,295
    Likes Received:
    33
    Location:
    Iowa, America
    Wii Friend Code: 8853-1952-9704-6115
    8853-1952-9704-6115
    Hmm make sure the sound is on on your television first. (Stupid, I know. But it happens) Then, you might want to recheck to make sure the cables are in their appropriate spots.

    If you that doesn't work, you might want to check your tv manual. Because it is probably something with the television, not the wii.
     
  3. Stu Pidass

    Stu Pidass WiiChat Member

    Joined:
    Dec 26, 2007
    Messages:
    2
    Likes Received:
    0
    yeah I checked the volume on the TV, thought I had it because it was at 0 as all the volume on my system is run through the surround system. I turned it up thinking it would work independantly (TV), nothing.
     

Share This Page

Search tags for this page
nintendo wii no sound
,

no sound on wii

,
no volume on wii
,
no volume on wii u chat
,
no volume wii
,
soundless wii
,

wii has no sound

,
wii no sound
,
wii no sound fix