Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

opera???

Discussion in 'Nintendo Wii Hardware' started by youngwii, Aug 23, 2007.

  1. youngwii

    youngwii WiiChat Member

    Joined:
    Aug 23, 2007
    Messages:
    1
    Likes Received:
    0
    hi guys my wii does not work, when it turns on it just says opera, and does not let me go to the menu or anthing!!please help regards gavin!:smilewinkgrin:
     
  2. Byuakuya

    Byuakuya Bleach & Heroes fan.

    Joined:
    Jan 14, 2007
    Messages:
    6,251
    Likes Received:
    78
    Location:
    Soul Society
    Try unplugging the Wii console from the wall socket, leaving it for 10 minutes and then powering it back up. If the problem persists, then I suggest that you call Nintendo to discuss the matter.
     
  3. Evolve82

    Evolve82 WiiChat Member

    Joined:
    Jun 7, 2007
    Messages:
    528
    Likes Received:
    3
    Location:
    Dartford, Kent
    Wii Friend Code: 0680-1454-3102-7585
    0680-1454-3102-7585
    Is it connect to the phone line? If so you need to unplug it before you turn it on! Once it has turned on for the first time then plug it in to connrct to the internet.

    I would also call either the shop you bout it dfrom or Nintendo are normally helpful!
     
  4. gbesta

    gbesta WiiChat Member

    Joined:
    Dec 14, 2006
    Messages:
    115
    Likes Received:
    0
    I may be wrong but it sounds like you were playing a copied game from another region which tried to install an update.

    If so you now own a wii brick. Get a new wii and hold on to your old one hoping someone finds a way to unbrick it.
     

Share This Page