Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

problem with my TV...URGENT HELP NEEDED

Discussion in 'Nintendo Wii Chat' started by ottoman, Jan 13, 2007.

  1. ottoman

    ottoman Banned

    Joined:
    Dec 2, 2006
    Messages:
    1,334
    Likes Received:
    21
    Location:
    London
    Wii Friend Code: 1156-6661-4692-6561
    1156-6661-4692-6561
    Hi,

    Well i was playing my wii and all of a sudden the Tv's colour went all funny. its gone a sort of pinky/purple colour. and sort of fuzzy too. its not horrifcally bad, but it looks very off colour and dark.

    So i was wondering if anyone had any ideas...it isnt my wii becuase all channels on my tv are the same. my wii is fine. ive tried all the plugs and all the settings. nothing...so if someone could provide some help i would be VERY grateful. thanks. :mad2:
     
  2. ottoman

    ottoman Banned

    Joined:
    Dec 2, 2006
    Messages:
    1,334
    Likes Received:
    21
    Location:
    London
    Wii Friend Code: 1156-6661-4692-6561
    1156-6661-4692-6561
  3. dedpoet777

    dedpoet777 \/\/ii'd Out For Life

    Joined:
    Dec 20, 2006
    Messages:
    323
    Likes Received:
    2
    Location:
    Surfside Beach, SC
    Wii Friend Code: 0792-2476-6769-9631
    0792-2476-6769-9631
    is it like that on any other modes or channels of the tv or just when playing the wii? if so then it is your tv. maybe time for a new one. sounds like it might be a tube issue.
     
  4. AussieWii

    AussieWii Banned

    Joined:
    Dec 16, 2006
    Messages:
    196
    Likes Received:
    0
    if u were using av1 to play the wii try using av2 or av3 if you have them

    av1 plugs could be stuffed
    ive seen it happen
     

Share This Page