Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Problem

Discussion in 'Nintendo Wii Chat' started by Tongy, Aug 24, 2007.

  1. Tongy

    Tongy XxShadowTongyxX

    Joined:
    Aug 21, 2007
    Messages:
    33
    Likes Received:
    0
    Location:
    Lehi Utah
    Wii Friend Code: 0824-1834-3389-0790
    0824-1834-3389-0790
    Well I have a problem. The cord got pulled out of the wall, so the power left my system, television everything. It has happened two times while my system was on. Now, with my Virtual games, one of them has begun to lag a little bit... I am wondering if it is lagging as a result of the cord being unplugged, or what the problem is? Please help...
     
  2. johnfive5

    johnfive5 I hate WoW

    Joined:
    May 16, 2007
    Messages:
    26
    Likes Received:
    0
    Location:
    Johnstown, Pa
    Wii Friend Code: 8487-7405-8992-0125
    8487-7405-8992-0125
    That shouldn't be the reason. Your best bet is to delete the game and re-download it. It won;t cost you any money to download games u bought again.
     
  3. Tongy

    Tongy XxShadowTongyxX

    Joined:
    Aug 21, 2007
    Messages:
    33
    Likes Received:
    0
    Location:
    Lehi Utah
    Wii Friend Code: 0824-1834-3389-0790
    0824-1834-3389-0790
    okay thank you so much....
     
  4. JCpackers05

    JCpackers05 NiNtEnDoFrEakJMC

    Joined:
    Jul 11, 2006
    Messages:
    1,377
    Likes Received:
    3
    Location:
    United States, New Jersey
    man Tongy ive seen youve posted about pulling out the plug with the system on several times around the forum and its gotta be bothering you alot. soooo my best bet for you if your really that worried that something may happen to your system, call Nintendo, im sure they will assure you if something is wrong or if everything is ok.
     

Share This Page