Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Problems with connecting/disconnecting Wiimotes..

Discussion in 'Nintendo Wii Hardware' started by Atomheart, Jan 2, 2008.

  1. Atomheart

    Atomheart M'bating to Z Suit Samus

    Joined:
    Jul 30, 2007
    Messages:
    617
    Likes Received:
    6
    Location:
    WI
    Now that I have GH3, I just leave one Wiimote in there all the time and just disconnect/reconnect the Wiimotes when I want to use the guitar. But now I'm having problems with the Wiimote in the guitar randomly disconnecting. I'll get the guitar Wiimote all connected up and then go into GH3. But as soon as the game starts, the guitar Wiimote disconnects and the other Wiimote is then connected as the first controller. This also always happens when I go back to the home menu after finishing playing GH3. I've had this happen at other random times a few times as well.

    What's going on?
     
  2. illmasaki

    illmasaki WiiChat Member

    Joined:
    Mar 17, 2007
    Messages:
    375
    Likes Received:
    1
    Location:
    nyc
    i had a simalar problem in a few games

    if i turn another remote on midgame it sometimes switches the lights on the remotes

    i even had the wiimote with the 2nd blue led light control the third player and have the wiimote with the 3rd blue led light control the 2nd player both problems while playing on redsteal multiplayer

    not sure whats going on either
     
  3. Atomheart

    Atomheart M'bating to Z Suit Samus

    Joined:
    Jul 30, 2007
    Messages:
    617
    Likes Received:
    6
    Location:
    WI

Share This Page

Search tags for this page
constantly have to reconnect wiimotes
,
disconnecting wiimote
,

wii guitar connects then disconnects

,

wii guitar disconnecting

,

wii remote connects then disconnects

,
wii remote constantly disconnects
,
wii wand disconnects as soon as i go into a game
,
wiimote connect than disconnect
,
wiimote connecting and then disconnecting quickly
,
wiimote connects then disconnects pc