Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Problems with connection on my Wii

Discussion in 'Nintendo Wii Online' started by MrKennedy1, Oct 10, 2007.

  1. MrKennedy1

    MrKennedy1 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    6
    Likes Received:
    0
    Hi guys,

    Looking for some advice. I'm having trouble getting me wii connected to the the internet. It worked fine when i first had it (Dec06) but since then havent gone online. I'm now having a error code 52030 which according to Nintendo is a channel issue.

    I changed the Channel to 1 as suggested but still getting the error code. When i connect it will see my router and connect to it, but just will not go past the connection. I have had these error codes in all

    52030
    52230
    52031
    52022

    Any advice?

    I have also tried all the advice that i can see on the forums and still nothing.

    It's really starting to give me a headache now :crazy:
     
  2. Whoops

    Whoops WiiChat Member

    Joined:
    Sep 15, 2007
    Messages:
    223
    Likes Received:
    2
    Location:
    England
    Wii Friend Code: 5231-0127-5051-6215
    5231-0127-5051-6215
    Have you got any firewall stuff on it WEP or WPA or anything like that?
     
  3. captainff

    captainff slightly amused

    Joined:
    Feb 25, 2007
    Messages:
    807
    Likes Received:
    21
    Wii Friend Code: 5537-0855-7535-2075
    5537-0855-7535-2075
  4. MrKennedy1

    MrKennedy1 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    6
    Likes Received:
    0
    Which do you mean, the Wii or my Pc?
     
  5. MrKennedy1

    MrKennedy1 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    6
    Likes Received:
    0
    Thanks, i seen that post

    Have tried changing the MTU aswell to 1500 but no joy.
     
  6. Whoops

    Whoops WiiChat Member

    Joined:
    Sep 15, 2007
    Messages:
    223
    Likes Received:
    2
    Location:
    England
    Wii Friend Code: 5231-0127-5051-6215
    5231-0127-5051-6215
    If you have put a password or something like that on the router then re-type it into the Wii see if that helps. Sometimes i have to do it not sure why but it usually works after.
     
  7. toker4two0

    toker4two0 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    3
    Likes Received:
    0
    same problem

    My internet channel worked fine, but for the last week it hasn't. Yet the weather and news would update a few times every day.

    Nothing was changed on my modem/network.

    I just now went to my Wii, deleted my connection settings, and then re-entered them, hoping this would work allow the internet channel to work. Now it won't succesfully test the connection so I don't even get news and weather now.

    HELP!
     
  8. MrKennedy1

    MrKennedy1 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    6
    Likes Received:
    0

    Thanks yes done that before. Still no joy with it.
     
  9. el-zilcho

    el-zilcho ...:..:..:..:..:..

    Joined:
    Sep 25, 2007
    Messages:
    608
    Likes Received:
    5
    Location:
    the cellar
    Wii Friend Code: 2889-0567-4141-1338
    2889-0567-4141-1338
    do you have a device pairing button on your router
     
  10. captainff

    captainff slightly amused

    Joined:
    Feb 25, 2007
    Messages:
    807
    Likes Received:
    21
    Wii Friend Code: 5537-0855-7535-2075
    5537-0855-7535-2075
    Sorry!


    Did you read solution 3 from that page? That is the one that sounds most like your problem. Their solution was to buy a new router.
     
  11. MrKennedy1

    MrKennedy1 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    6
    Likes Received:
    0
    Hi,

    The wii worked fine last year with the same router. So i'm not gonna buy a new router when it worked fine.

    And no sorry dont have a button on my router.

    My router is a Linksys WAG354G
     
    #11 MrKennedy1, Oct 11, 2007
    Last edited: Oct 11, 2007
  12. PokeWii

    PokeWii WiiChat Member

    Joined:
    Oct 9, 2007
    Messages:
    120
    Likes Received:
    4
    Yea I own a linksys router too and they seem to start spazing out on me on the same day every year... no joke.
     

Share This Page