Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Q about getting online

Discussion in 'Introduce Yourself' started by LRTD, Sep 25, 2010.

  1. LRTD

    LRTD WiiChat Member

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Hong Kong
    I was given a Japanese Wii as a present (I am English and do not read Japanese). I know the Wii system so can operate it without trouble and play all the games I have, but when I try to get connected to the internet and go online I get the following problem: I click the Wii button and then Wii Settings, but this message appears:

    "You tried to access the address marc:JP/JP/JPN/index01.html, which is currently unavailable. Please make sure that the web address(URL) is correctly spelled and punctuated, then try reloading the page.
    make sure your internet connection is active and check whether other applications that rely on the same connection are working.
    Need Help? Go to Opera Help" (a hyperlink but does not work)

    So this Wii has been used once by "marc" (before it was given to me) and now it won't let me access my own wireless connection.

    What do I do? Can I reboot the Wii somehow to clear this "marc:JP/..." web address and set up the Wii for my own use?

    TKS
     
  2. Skippy

    Skippy WiiChat Member

    Joined:
    Dec 28, 2006
    Messages:
    2,191
    Likes Received:
    18
    Sounds like a modded Wii was upgraded with a system upgrade from a region different than the hardware. Oops.
     
  3. LRTD

    LRTD WiiChat Member

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Hong Kong
    Thanks for the reply - afraid I don't know anything about this or understand what you said - I just want to play the games - whatever has been done to this Wii, is it repairable so I can play it online with other people?

    Thanks
     

Share This Page

Search tags for this page

is currently unavailable. please make sure that the web address (url) is correctly spelled and punctuated, then try relo