Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Relfex Lobby, issue

Discussion in 'Call of Duty' started by ==KaspR==, Dec 16, 2010.

  1. ==KaspR==

    ==KaspR== WiiChat Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    Location:
    Toronto
    hey all,

    for the last couple of weeks when trying to jkoin mulotiplayer it never shows anyone online. It consistently says "waiting for 3 other players" regalress of which game type i play, time of day etc...i created a new profile and it worked for about a day then returned back to this "waiting for 3 players"

    any solutions?
     
  2. Saladbreak

    Saladbreak WiiChat Member

    Joined:
    Dec 14, 2010
    Messages:
    6
    Likes Received:
    0
    I would ask for help from your internet provider, that's what I did when the game wasn't working. Surprisingly after giving my provider a call for help, it worked.
     
  3. ==KaspR==

    ==KaspR== WiiChat Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    Location:
    Toronto
    i dont know what my isp would have to doi with it, it connects just fine i just never see anyone in the lobby on reflex but waw works just fine as well as every other game.
     
  4. Saladbreak

    Saladbreak WiiChat Member

    Joined:
    Dec 14, 2010
    Messages:
    6
    Likes Received:
    0
    dunno what to tell you then.. All I can think of is port forwarding, changing router channels 1 / 11, disconnecting wii from internet followed by d/c router and wii then reconnecting them.

    But I doubt that would work.

    idk man
     
  5. Punk-Pit

    Punk-Pit WiiChat Member

    Joined:
    May 31, 2010
    Messages:
    85
    Likes Received:
    0
    Wii Friend Code: 2546-1569-2080-1863
    2546-1569-2080-1863
    Maybe you should delete all data of the game then try?
     
  6. ==KaspR==

    ==KaspR== WiiChat Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    Location:
    Toronto
    i guess ill give it a try, shame i lose my status and have to start fresh on multiplayer

    thanks for your help guys, i was really hoping this was a wdie spread issue as someone would have a guarunteed resolution.

    oh well
     
  7. [NEKROMAN]

    [NEKROMAN] WiiChat Member

    Joined:
    Dec 3, 2009
    Messages:
    29
    Likes Received:
    0
    Location:
    so cal
    try switching the reggion setting?
     
  8. spongebob1

    spongebob1 xR|DaNnY or -MonsteR-

    Joined:
    Sep 14, 2010
    Messages:
    54
    Likes Received:
    0
    Location:
    on the moon
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    u probs got region on make sure thats of so u can find people from outside of where u live
     

Share This Page