Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

small problem with Red Steel

Discussion in 'Nintendo Wii Gaming' started by wiredturtle, Dec 2, 2006.

  1. wiredturtle

    wiredturtle WiiChat Member

    Joined:
    Dec 2, 2006
    Messages:
    3
    Likes Received:
    0
    no problems with the game whatsoever, but i turned off my Wii, right after the part where you take out all those guys with the snipe rifle for the first time. i then spoke with the girl, she gives me a key. right after the next checkpoint, i turned it off, and planned on getting back to it later. this is where 2 problems occur: first of all, i now can't get any audio in the small movie scenes (for instance, when she's giving me the key, i can't hear her. i just see the subtitles). secondly: whenever i start up the game, it doesn't load me from that checkpoint. it actually loads me up at the part where you're about to get the snipe rifle for the first time. any suggestions? and i'm not saying this is what caused the problem, but i did a second Wii update (had no problems with the first Wii update), and then i noticed the problem. it might not be related to the problem but just wanted to throw that in. any help is appreciated. thanks.
     
  2. staffman

    staffman WiiChat Member

    Joined:
    Dec 4, 2006
    Messages:
    4
    Likes Received:
    0
    I have the same problem with the small movie scenes as well, most of the time there is no audio, just subtitles. It's nothing huge, but it pisses me off too.
     
  3. unicycler

    unicycler WiiChat Member

    Joined:
    Nov 29, 2006
    Messages:
    28
    Likes Received:
    0
    Location:
    canada
    samething also haha
     

Share This Page

Search tags for this page
red nintendo wii problem
,
red nintendo wii problems?
,
red steel 1 wii wont work
,

red steel checkpoint problem

,
red steel checkpoints
,
red steel wii problem