Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Unable to Connect Wii to Belkin Wireless router

Discussion in 'Nintendo Wii Online' started by timsonr, Jan 22, 2007.

  1. timsonr

    timsonr WiiChat Member

    Joined:
    Jan 22, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Harrogate
    Wii Friend Code: 0691-0723-3113-2456
    0691-0723-3113-2456
    Please help. I hav had mt Wii for a week now and cannot get it to connect to my wireless router.

    I have read in these forums on the compatibility page that my router (a Belkin F5D7231uk4) should work if set up manually but I have tried everything and still no connection. Please can anyone tell me how to connect my Wii through this modem or the person who rated it as working could advise.

    So far I have tried...

    1. Different wireless channel.
    2. Static IP addresses
    3. Encyption/No encryption
    4. Adding the Wii Statis IP address into the DMZ settings of the router.

    The only thing I do not know is if the router can be set to mixed mode. As the router is the DNS and DHCP server I only have a primary DNS IP address so cannot add a secondary to the Wii as some have suggested.

    Any Help appreciated

    Rob.
     
  2. renandabomb

    renandabomb my skillz is so ill

    Joined:
    Jan 10, 2007
    Messages:
    13
    Likes Received:
    0
    Location:
    sj ca
    Wii Friend Code: 7404-7967-9855-3657
    7404-7967-9855-3657
    on my wireless connection, i just searched for an access point and asked me wii to auto detect any settings. that is your best bet if you cannot do it manually. use a wireless channel that doesnt get interference. i think such as 11? sorry.
     
  3. Nic Car Bel

    Nic Car Bel WiiChat Member

    Joined:
    Dec 25, 2006
    Messages:
    82
    Likes Received:
    0
    Location:
    Australia
    Wii Friend Code: 6511-1991-9046-9626
    6511-1991-9046-9626
    i have a belkin FSD7230-4. all i did was hook the modem thru it and it worked.
     
  4. Cayra

    Cayra WiiChat Member

    Joined:
    Dec 27, 2006
    Messages:
    5
    Likes Received:
    0
    I have a Belkin and the Wii finds it fine in automatic setup

    However I can't get it to connect with any security... I'm using MAC now and it's still not happy...

    Your Wii won't even find the wireless router..??. mind always finds it... just won't connect... how far away are you from the router?
     
  5. theripper44

    theripper44 WiiChat Member

    Joined:
    Jan 13, 2007
    Messages:
    24
    Likes Received:
    0
    Wii Friend Code: 6566-1774-2264-3177
    6566-1774-2264-3177
    yeah i have a belkin wireless reutor on my wii, and one of the first things i did with my wii was to search for a conection, it found it, and conected straight up, but then incapactated my wii for a few hours with the updates which was very annoying

    i jsut searched on the wii and it worked, but it was the only wireless bit of hardware at the time so that might have affected it
     
  6. timsonr

    timsonr WiiChat Member

    Joined:
    Jan 22, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Harrogate
    Wii Friend Code: 0691-0723-3113-2456
    0691-0723-3113-2456
    Thanks

    Thanks guys, I have had some feedback from Belkin which I will try this weekend. My Wii can see the router SSID but will not connect to it either with or without encryption.

    I have hooked an OLD Actiontec router up now and that works fine with my Wii and with 128bit WEP encryption so there is obvioulsy some strange setup required to get my Wii working through the Belkin.

    Rob
     
  7. Regenz0rz

    Regenz0rz WiiChat Member

    Joined:
    Jan 31, 2007
    Messages:
    2
    Likes Received:
    0
    Hey, I was having the same issue with my Belkin router. It recognized it on the Wii but I could not connect. I was going through my options and I realized I have not tried to update the firmware on my router. I have had it for over 1 year or so. I updated the firmware and it worked! Connected right away! Hopefully this works for you. Good Luck!

    (In order to update the firmware access your router settings: my static default ip was 192.168.2.1. Once in the settings there was an option listed "Firmware" and it asked if I wanted to check for updates. Downloaded the lastest firmware and installed.)
     
  8. londonspod

    londonspod WiiChat Member

    Joined:
    Jan 29, 2007
    Messages:
    37
    Likes Received:
    0
    Location:
    USA
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Personally, I would go with the Linksys WRT54G Wireless router. Much easier to work with and my Wii connected straight to it, even with security set-up. No firmware updates needed. Sounds like too much hassle! :rolleyes:
     
  9. timsonr

    timsonr WiiChat Member

    Joined:
    Jan 22, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Harrogate
    Wii Friend Code: 0691-0723-3113-2456
    0691-0723-3113-2456
    Success after much playing

    Chaps, thanks for all the input but I have just tweaked more settings, no thanks to any feedback from Nintendo support or Belkin, and I have just connected my Wii to my Belkin F5D7231uk4 with latest firmware.

    I found that I had to turn the UPnP setting on under system settings and set the wireless mode to 54G LRS with protected and turbo modes off.

    I have just succesfully updated and now have the news channel.

    Hope this will help someone else. (will have to let Nintendo their recomended router page is wrong as well)

    :smilewinkgrin:

    Rob
     
  10. Regenz0rz

    Regenz0rz WiiChat Member

    Joined:
    Jan 31, 2007
    Messages:
    2
    Likes Received:
    0
    Some of us are not made of money. If we already have a wireless router, there is no need to go out and buy a new one. Which it does work fine after I upgraded to the latest firmware (little or no effort). =-)
     
  11. McJaffa

    McJaffa WiiChat Member

    Joined:
    Feb 16, 2007
    Messages:
    2
    Likes Received:
    0
    I also have the Belkin model named (7231-4) and I had the same issues, I could see the SSID but not connect. I tried all the usual adjustments then gave up and asked Belkin for online help. The first reply was a standard useless crap basically telling me to leave all encryption off etc. I replied with specific info about what I had already tried and suggested that no encryption apart from testing was a BAD idea.
    I finally got another reply which didn't fully answer all of my queries, but they specifically said to set wireless mode to 54g-LRS and turn protected mode ON.
    I did these two things and it started working straight away. I am sure I had tried both settings before , but maybe not at the same time.
    There are no firmware updates for this model, but my settings work so if you set channel to 1, wireless mode to 54G-LRS and protected mode ON it should work.
    I am using 128-bit WEP too with no problems.
     
  12. fsmile

    fsmile WiiChat Member

    Joined:
    Feb 21, 2007
    Messages:
    1
    Likes Received:
    0
    thanks

    these settings work perfect after I cleared all the settings on the wii and started over, no problems! thanks.
     
  13. sagema

    sagema 3D Artist

    Joined:
    Dec 5, 2006
    Messages:
    1,685
    Likes Received:
    16
    Location:
    NY
    Wii Friend Code: 4496-9128-1304-3457
    4496-9128-1304-3457
    For my Belkin I had to access the numbers from my computer(you type in your router address in Internet Explorer), then I put the values manually into my Wii. I put in
    WLAN in SSID
    Auto Obtain IP Yes
    Auto Obtain DNS No Primary DNS with 0's for secondary
    Proxy off
    MTU Value 0, I think security was WEP.

    With all that put in I connected. Not all Belkin work with the Wii.
     
  14. gamechaser001

    gamechaser001 Wii Nerd

    Joined:
    Dec 9, 2006
    Messages:
    432
    Likes Received:
    2
    Wii Friend Code: 2291-3059-0957-1397
    2291-3059-0957-1397
    Same here, I have an extreme disgust for BELKIN products, I used to have a BELKIN forgot the model wireless router for internet access and whatever networking tinkering I wanted to do, my father had the same kind of router and he had problems, my first router went out so I stupidly got the same BELKIN router that my father had, I had problems with remote desktop and network printing, so then I got a new LINKSYS router and still had some problems, got a replacement and FINALLY got things to work, then i got my Wii and had minor problem connecting it, I set my wireless channel to 1 and it worked fine, when I replaced my my BELKIN router with the new LINKSYS, I gave my BELKIN router to my sister (it worked for what she needed it for and it saved money for her), when I went to her house and brought my Wii with me I had connection errors upon the first time I attempted to connect, I logged into the router and tried changing all the settings to get it to work, I tried almost everything, then I gave up, so i'm guessing your problem is in the brand, try a new router, I would perfer a LINKSYS WRT54G like somebody else said here, i'd advise to stay away from BELKIN brand products
     
  15. gamechaser001

    gamechaser001 Wii Nerd

    Joined:
    Dec 9, 2006
    Messages:
    432
    Likes Received:
    2
    Wii Friend Code: 2291-3059-0957-1397
    2291-3059-0957-1397
    Wow, cool, i'll try that on my sister's router, it does work on my nephew's and my PSP, it just never worked on the Wii
     
  16. bunnyboytomas

    bunnyboytomas WiiChat Member

    Joined:
    Feb 23, 2007
    Messages:
    1
    Likes Received:
    0
    Try This

    Hi

    I have had the same problem but seem to have sorted it out.

    Go into the Wii options menu, then settings, then Internet. Click on MAC address and copy the number/letters down without the hyphens.

    Then go into your wireless router setup where you can change stuff. Its the same place you do the encryption/no encryption. Click on MAC Address Filtering and there you can add your Wii Console MAC number there, click on add and put the number in then save changes.

    You can still set up encryption too, by using the Wii connections menu, then security, type (usually WPA-PSK), then save (it will ask you for the encryption passcode). You will have to set the encryption up on the router first from the security tab in the setup router menu.

    It is best to be encrypted, I have just found out my neighbours have been using my connection for the last 8 months!!

    I hope this works for you.

    bunnyboytomas
     
  17. Beachcomb

    Beachcomb WiiChat Member

    Joined:
    Feb 20, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problems linking my Wii to a Belkin router. By disabling wireless encryption on the router, the Wii worked fine. As soon as I enabled WEP on the router - error message on the Wii. Trial & error worked in the end (nintendo support are no help at all). By entering the actual HEX codes (13 pairs for 128bit WEP) without any spaces, into the Wii password box rather than the passcode 'word', the Wii connected to the router fine. I hope this helps someone out.
     

Share This Page

Search tags for this page
belkin router ac1600 connecto to wii
,
belkin router wii setup
,
belkin unavle to connect ti nentindo wii
,
berkin router not connecting to wii
,

connecting wii to belkin wireless router

,
how to connect belkin router to wii
,
wii belkin router setup
,
wii not connecting to belkin
,
wii wont connect to belkin
,

wii wont connect to belkin router