Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Very strange issue with component cable on 50"..

Discussion in 'Nintendo Wii Hardware' started by dingobiatch, Jan 2, 2007.

  1. dingobiatch

    dingobiatch WiiChat Member

    Joined:
    Jan 2, 2007
    Messages:
    3
    Likes Received:
    0
    For my first week with the Wii, I only had the supplied cable (non-component). Everything worked perfectly, but I am on a 50" plasma, so I wanted component.
    I searched around and finally found a place with a component cable (I believe it's the standard nintendo one, but I'm not sure). Plugged it in, everything looked fine. Until I started actually navigating through the Wii menus. Certain screens (loading screens, Mii creation screen, Internet channel, when you die in lava in Zelda) have almost an interference look to them.. on the top half/quarter of the screen only. Now, I do have a component switch, so I'm going to try directly connecting the Wii, but I have a wierd feeling that it might not be that. Only because the interference issue only happens on certain screens (it doesn't happen when I'm actually playing a game, like walking around in Zelda, or when you type using the on-screen keyboard in the Internet program).
     
  2. dingobiatch

    dingobiatch WiiChat Member

    Joined:
    Jan 2, 2007
    Messages:
    3
    Likes Received:
    0
    ...nobody has any ideas?
     
  3. surfinrach90

    surfinrach90 I GOT A JAR OF DIRT.

    Joined:
    Dec 27, 2006
    Messages:
    4,468
    Likes Received:
    79
    Does it ever hapen on other games? Or is it just the Zelda game? and also, is it just you that's noticed that? Or can other people see it too?
     
  4. dingobiatch

    dingobiatch WiiChat Member

    Joined:
    Jan 2, 2007
    Messages:
    3
    Likes Received:
    0
    Happens over many different screens, not just Zelda.
    And everyone can see it, I en't crazy. ;)

    If I directly connect the Wii to the TV (no component switch), and it still screws up, I'll take a picture. Maybe that'll help.
     
  5. Wii Addict

    Wii Addict Addicted since Nov. 19th

    Joined:
    Dec 14, 2006
    Messages:
    87
    Likes Received:
    0
    Location:
    Chichago Subburbs
    Wii Friend Code: 4283-6231-2650-2936
    4283-6231-2650-2936
    Ask for a replacement cable, yours might be faulty. Mine works fine, but I did get black and white only once. A simple restart fixed that up.
     

Share This Page