Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wii freezing after fan replacement

Discussion in 'Nintendo Wii Hardware' started by picimadar, Jun 2, 2010.

  1. picimadar

    picimadar WiiChat Member

    Joined:
    Jun 2, 2010
    Messages:
    1
    Likes Received:
    0
    Hey everybody,
    So I recently opened up my wii to do some hardware replacement on it. I replaced the original fan, which had stopped working, with the Talismoon fan (powered by the 5v circuit). Installation was relatively easy, everything went back the way it was supposed to. (BTW, my wii is 2 years out of warranty now, otherwise I would have sent it in for a legitimate repair).

    Anyways, now when I start up my wii, it powers on fine, will turn on via wiimote, and will bring up the H&S screen. About 5 seconds after loading the main menu, the wii will no longer respond to the wiimote. The remote still thinks it's connected, and the audio and visual things on the menu still work fine, but when I try to resync the remote, it will not pick it back up again.

    Tried resyncing, restarting and other general fixes. Hope someone can help me out.


    ETA: Hahahhahaha I'm a moron. Opened it back up, reversed the wiring, works like a charm now!
     
    #1 picimadar, Jun 2, 2010
    Last edited: Jun 2, 2010
  2. dj3v3rt

    dj3v3rt Digipen Junior Student

    Joined:
    Mar 12, 2010
    Messages:
    18
    Likes Received:
    0
    Wii Friend Code: 8860-3891-3245-9660
    8860-3891-3245-9660
    try leving wii desconected from the power all day and the wiimote
     

Share This Page

Search tags for this page
nintendo wii fan replacement
,
nintendo wii replacement fan
,
replace fan in wii
,
replace wii fan
,
replacement wii fan
,
replacing wii fan
,
what to do if you wii remote is desconected
,
wii fan not working
,

wii fan replacement

,

wii replacement fan