Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

wii remote issue

Discussion in 'Nintendo Wii Hardware' started by emmigray, Jan 27, 2007.

  1. emmigray

    emmigray WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    5
    Likes Received:
    0
    I just purchased my Wii yesterday. I was playing with it today, and the remote stopped working. When I press any button ALL four blue LED lights flash for about 5 seconds. I've tried re syncing the remote, but it does appear to work. Any help would be awesome.
     
  2. FlashStar

    FlashStar 1 Touch & a world of fun!

    Joined:
    Jan 5, 2007
    Messages:
    72
    Likes Received:
    0
    Location:
    Somewhere in the depths of my minds...
    Wii Friend Code: 2506-8155-5731-6448
    2506-8155-5731-6448
    You really just have to keep trying over and over again...I found the same with mine..
    :l Bleh..
     
  3. emmigray

    emmigray WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    5
    Likes Received:
    0
    This is driving me crazy:mad2: I just tried at least 15 times, with no results. I want to make sure I'm doing this correctly. You press and release the sync button on the controller, then press and release the sync button on the Wii system. Correct?
     
  4. FlashStar

    FlashStar 1 Touch & a world of fun!

    Joined:
    Jan 5, 2007
    Messages:
    72
    Likes Received:
    0
    Location:
    Somewhere in the depths of my minds...
    Wii Friend Code: 2506-8155-5731-6448
    2506-8155-5731-6448
    Yeah.
    But are you trying to connect the controller you got with the wii?
    You need to connect that one first then the others.
     
  5. spudman

    spudman wii is here

    Joined:
    Jan 7, 2007
    Messages:
    77
    Likes Received:
    0
    happened to me turn off the wii so the led light on it turns red if you have connect 24 on this fixed mine hasnt done it since if it still plays up i would unplug it and try again
     
  6. emmigray

    emmigray WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    5
    Likes Received:
    0
    Yes, it's the controller I got with the wii. It's the only controller I have. It worked this morning now it won't. I suppose something else might be wrong. Anyother advice?
     
  7. emmigray

    emmigray WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    5
    Likes Received:
    0
    Spudman-

    I had just activated connect 24 when this happened. I'm not sure I totally understand what I should do to make the LED light turn red with connect 24.
     
  8. spudman

    spudman wii is here

    Joined:
    Jan 7, 2007
    Messages:
    77
    Likes Received:
    0
    ok just the power button on the actual wii console dont tap it hold it in for about 10 seconds it wil go red turn it back on try again
     
  9. emmigray

    emmigray WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    5
    Likes Received:
    0
    Thanks a TON!! Unplugging the Wii worked. You made my daughters (and me;) ) very happy. :thumbsup:
     
  10. FlashStar

    FlashStar 1 Touch & a world of fun!

    Joined:
    Jan 5, 2007
    Messages:
    72
    Likes Received:
    0
    Location:
    Somewhere in the depths of my minds...
    Wii Friend Code: 2506-8155-5731-6448
    2506-8155-5731-6448
    Mod close thread :)
     
  11. spudman

    spudman wii is here

    Joined:
    Jan 7, 2007
    Messages:
    77
    Likes Received:
    0
    no problem :)
     
  12. XtremeKilling

    XtremeKilling Got Wii? [1-21-07]

    Joined:
    Jan 27, 2007
    Messages:
    218
    Likes Received:
    1
    Location:
    www.Wii-Own.com
    Wii Friend Code: 3736-0858-9817-8462
    3736-0858-9817-8462
    lol same happened to me while i was watching bleach on youtube.
     
  13. cookiemonsta11111

    cookiemonsta11111 Huge Member

    Joined:
    Jan 27, 2007
    Messages:
    366
    Likes Received:
    2
    Location:
    Victoria, Australia
    Wii Friend Code: 2154-9969-3510-2243
    2154-9969-3510-2243
    Point the Wii-mote at the sensor bar, and make sure nothing is blocking its path. if that don't work try all the cables and such.
     
  14. GaryT85

    GaryT85 Super Gario

    Joined:
    Jan 9, 2007
    Messages:
    547
    Likes Received:
    2
    Location:
    Langley, Berks
    he already got it sorted.

    nice to see the classic fix, "unplug it and plug it back in" working :lol:
     
  15. Byuakuya

    Byuakuya Bleach & Heroes fan.

    Joined:
    Jan 14, 2007
    Messages:
    6,251
    Likes Received:
    78
    Location:
    Soul Society
    guess its sorted already.
     

Share This Page