Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wiimote disconnects When starting game

Discussion in 'Nintendo Wii Hardware' started by wolfmanp, Dec 22, 2006.

  1. wolfmanp

    wolfmanp WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    4
    Likes Received:
    0
    Hey Everyone, just got my wii today and am having issues with it. Basically my wiimote works fine when adjsuting settings in the wii console, it works perfectly it registers tilting and turning and everything. I've gone through all the wii's initial menu's and set the time and named the console, etc.

    The problem is as soon as I start wii sports or go into the mii thing or the photo area. Basically anything that causes the screen to go black before transitioning into game play my wiimote disconnects and I can't reconnect until I reset and go to the start screen, anyone else seen this or know a fix, i've tried everything.
     
  2. im_a_super_smash_bro

    im_a_super_smash_bro J'habite on FWONS :D

    Joined:
    May 16, 2006
    Messages:
    1,163
    Likes Received:
    7
    Location:
    Dunedin, New Zealand
    Wii Friend Code: 0000-1111-2222-3333
    0000-1111-2222-3333
    that happened to me yesterday, try turning your wii off (unplugging it) and turning it on again?
     
  3. wolfmanp

    wolfmanp WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    4
    Likes Received:
    0
    Yeah, tried that. I've tried everything, including reformattign the entire thing. Do you think the firmware updates solve this? I'm at my parents and they don't have wifi, argh this is frustrating.
     
  4. im_a_super_smash_bro

    im_a_super_smash_bro J'habite on FWONS :D

    Joined:
    May 16, 2006
    Messages:
    1,163
    Likes Received:
    7
    Location:
    Dunedin, New Zealand
    Wii Friend Code: 0000-1111-2222-3333
    0000-1111-2222-3333
    Call Nintendo (they know ALL! :scared: )
     
  5. wolfmanp

    wolfmanp WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    4
    Likes Received:
    0
    argh,nintendo
     
  6. im_a_super_smash_bro

    im_a_super_smash_bro J'habite on FWONS :D

    Joined:
    May 16, 2006
    Messages:
    1,163
    Likes Received:
    7
    Location:
    Dunedin, New Zealand
    Wii Friend Code: 0000-1111-2222-3333
    0000-1111-2222-3333
    they are a big help!
     
  7. Kamikaze

    Kamikaze Certified Public Asshole

    Joined:
    Nov 15, 2006
    Messages:
    898
    Likes Received:
    4
    Location:
    Chicago, IL
    Wii Friend Code: 1130-2954-1680-3052
    1130-2954-1680-3052
    Surprisngly Nintendo does have superior customer service and people over the other line to help you out.
     
  8. therook

    therook WiiChat Member

    Joined:
    May 23, 2006
    Messages:
    102
    Likes Received:
    1
    tried changing your Wiimote batteries?

    as your WIIMOTE is causing problems... try resyncing your wiimote...

    your problem seems to lie there... so playing around with the wii may not help... it would be same as going oh... my TV doesnt work in the living room... I'll try turning on the TV in the bedroom...
     
  9. wolfmanp

    wolfmanp WiiChat Member

    Joined:
    Dec 22, 2006
    Messages:
    4
    Likes Received:
    0
    Ok, I finnaly got into the game!!!

    I figured it out, it seems that the wiimote loses connection to the console for a couple seconds while it transitions to game mode. This causes the wiimote to disconnect. I figured a hack around this is as soon as you press "start game" with the wiimote you press the sync button on the bottom of the wiimote. This fools the wiimote into going into scan mode while the game boots. You then press the sync button on the console a couple seconds later after the game has loaded. It works like a charm even though its a pain in the ass.

    I'm sure this is fixable by the firmware updates, just needs some sort of wait built in but until I get internet access for my wii I'll be using this hack method, hopefully this helps others with the same problem.
     
  10. luisnrkl

    luisnrkl WiiChat Member

    Joined:
    Aug 30, 2011
    Messages:
    1
    Likes Received:
    0
    Hi!

    I know that this thread is very old but I'm having this problem.

    Do anyone knows what causes this problem?

    Thanks
     

Share This Page