Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

wiimote failed after update

Discussion in 'Nintendo Wii Chat' started by dundee, Dec 21, 2006.

  1. dundee

    dundee WiiChat Member

    Joined:
    Dec 21, 2006
    Messages:
    4
    Likes Received:
    0
    Hi Guys.

    I got my wii almost 2 weeks ago and everything has been fine until i connected to the internet. Got forecast and everything working fine, then it downloaded updates. After it installed the updates and rebooted, the remote stopped working. When i press a button, all 4 buttons flash blue then go off. I have tried new batteries and no change.

    Also tried re-synching using the sync buttons, still get the flashing lights.

    Anyone seen this before?

    Thanks in advance! :)
     
  2. emanjackpot

    emanjackpot WiiChat Member

    Joined:
    Dec 10, 2006
    Messages:
    6
    Likes Received:
    0
    happened to me too when i was trying to turn it on with my wii remote. i resynched n everything but it didnt work. but i just held the wii remote and pointed it to the sensor bar and it turned on the system. might be just luck though. try it.
     
  3. intekmdma

    intekmdma Add me and i'll add you!

    Joined:
    Nov 27, 2006
    Messages:
    726
    Likes Received:
    2
    Location:
    California
    Wii Friend Code: 0938-8888-9063-3805
    0938-8888-9063-3805
    try manually powering down your wii. (unplug it from the wall)
     
  4. Kamikaze

    Kamikaze Certified Public Asshole

    Joined:
    Nov 15, 2006
    Messages:
    898
    Likes Received:
    4
    Location:
    Chicago, IL
    Wii Friend Code: 1130-2954-1680-3052
    1130-2954-1680-3052
    After you do that, go to where the SD slot is at, there should be a red button there. Power up the Wii and press that red button and hold for 30-45 seconds. Afterward do the same thing by pressing your synch button on the remote.
     
  5. dundee

    dundee WiiChat Member

    Joined:
    Dec 21, 2006
    Messages:
    4
    Likes Received:
    0
    Hi guys. Thanks for the quick replies. Have it sorted now, was sweating there for a bit!

    There's no availability in the uk so i was dreading having to return it. I had tried resetting the wiimote already (nintendo recommend pressing the sync button for 15 seconds) but that never worked. Tried leaving the wii unplugged for a few minutes and the battery out of the wiimote, that never helped either!

    45 seconds of holding the sync button, followed by 3 attempts at pressing the wiimote sync button and the console sync button solved.
     
  6. sheppy124

    sheppy124 WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    62
    Likes Received:
    0
    Seems a common thing, also happened to me as well, went through 3 sets of batts before thinking about unplugging and resyncing
     
  7. guitargeek77

    guitargeek77 WiiChat Member

    Joined:
    Dec 18, 2006
    Messages:
    3
    Likes Received:
    0
    I had the same problem. The key is unplugging the Wii before you do the remote sync. If you don't, the remote will still not work. Mine is back up and running. By the way, the Wii rocks!! I'm 29 and this is the first Nintendo system I have had since the SNES. I think it revolutionizes gaming..My 2 cents.
     
  8. intekmdma

    intekmdma Add me and i'll add you!

    Joined:
    Nov 27, 2006
    Messages:
    726
    Likes Received:
    2
    Location:
    California
    Wii Friend Code: 0938-8888-9063-3805
    0938-8888-9063-3805
    yup this is the answer. someone needs to make an FAQ with this info in it.:wink:
     
  9. tuned

    tuned 11.19.06

    Joined:
    May 17, 2006
    Messages:
    324
    Likes Received:
    0
    Location:
    Hamilton, Ontario, Canada.
    Yeah, in the hardware issues thread someone else posted this and so did I... but I didn't bother holding the sync buttons for that long, I just restarted the system.
     

Share This Page

Search tags for this page

resynching wii

,

snes wiimote failed

,

wiimote failed installation