Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

WiiMote Pointer Doesn't work at Startup!

Discussion in 'Nintendo Wii Hardware' started by nicklivo, Feb 26, 2007.

  1. nicklivo

    nicklivo WiiChat Member

    Joined:
    Jan 21, 2007
    Messages:
    1
    Likes Received:
    0
    Hey, i have searched these forums and couldn't find anything so sorry if i am repeating someone else....

    When i first turn my Wii on with one of my WiiMote's the pointer doesn't work, the only way i can fix it is to plug the Nunchuck into it and then the pointer appears. I can then unplug the Nunchuck and it works fine, the only thing is, i have to do this every time. Has anyone else had this problem, anyone got any suggestions, any information would be helpfull. Thanks.
     
  2. Zelda11290

    Zelda11290 Abstract :]

    Joined:
    Dec 16, 2006
    Messages:
    62
    Likes Received:
    2
    Location:
    Washington/Colorado
    Wii Friend Code: 0965-3007-9204-4454
    0965-3007-9204-4454
    Try unplugging your wii and plug it back in and see if that works. It worked for me. :)
     

Share This Page

Search tags for this page
my pointer on my wii remote doesnt work
,
pointer on wii doesn't work.
,
why doesn't my wii pointer work
,
why doesnt my wii remote pointer work anymore?
,

wii pointer doesn't work

,

wii pointer doesnt work

,
wii pointer wont work
,
wii remote doesn't work anymore
,
wii remote pointer doesn't work
,

wiimote doesnt work