Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

WiiMote Problems

Discussion in 'Introduce Yourself' started by mairejune, Dec 16, 2007.

  1. mairejune

    mairejune WiiChat Member

    Joined:
    Dec 16, 2007
    Messages:
    2
    Likes Received:
    0
    Hi, My name is Maire and this Im a new member here. I need you help guys.
    My wiimote is not properly working. When I try to put a disk on the machine, there's no pointer (hand) but the wiimote still reacts when I press home, - or +. However, the pointer is gone. I try to press the synch button already, reset the disk, off the machine and turn it on again but nothing works. Please help!
     
  2. Skippy

    Skippy WiiChat Member

    Joined:
    Dec 28, 2006
    Messages:
    2,191
    Likes Received:
    18
    Is the sensor bar connected correctly?
     
  3. mairejune

    mairejune WiiChat Member

    Joined:
    Dec 16, 2007
    Messages:
    2
    Likes Received:
    0
    yes, the sensor bar is properly connected. I have tried using a different wiimote and the other one works perfectly. while this wiimote does not have any pointer but when I clicked on the buttons, it still responds. pls help.
     
  4. cassieboo

    cassieboo WiiChat Member

    Joined:
    Dec 11, 2007
    Messages:
    321
    Likes Received:
    1
    Location:
    tampa, florida
    Wii Friend Code: 7762-3578-9261-4977
    7762-3578-9261-4977
    have you tried another wiimote right after trying that one?
    because i know when i have my christmas tree on the hand doesn't come up on the screen. something to do with the christmas tree being too close to the tv or something (don't know how to explain it) or is there any other light around that could be causing it to do that?
     

Share This Page