Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wireless Problems

Discussion in 'Nintendo Wii Online' started by waynus, Jan 9, 2007.

  1. waynus

    waynus WiiChat Member

    Joined:
    Jan 9, 2007
    Messages:
    4
    Likes Received:
    0
    I'm sure I can't be the first but I can't find anyhting on this problem.

    Trying to connect the Wii to my wireless network. I have read and implemented all theguides.

    I am using Netcomm hardware and the wirless bridge is less than 3 cm from the wii. The wii sees the bridge the bridge is linked via ethernet to the router.

    The following is correct manual IP address, DNS, Router, Subnet.

    All encryption and protection is off and the wii will not connect even though it detects both the bridge and router.

    I have tried both manual and automatic configurations.

    The topfield box which is in the same location with similiar settings can connect to this bridge without a problem (yes I did switch off all other wireless devices to avoid interferance).

    I have entered mac address of the wii into the router just in case even though the option to filter is turned off.

    Any ideas???
     
  2. bdrains2003

    bdrains2003 Got Wii?

    Joined:
    Dec 7, 2006
    Messages:
    124
    Likes Received:
    0
    Location:
    PHOENIX,AZ
    Wii Friend Code: 1761-3278-8320-2280
    1761-3278-8320-2280
    Is your router compatible?
     
  3. waynus

    waynus WiiChat Member

    Joined:
    Jan 9, 2007
    Messages:
    4
    Likes Received:
    0
    Yes it's on the list and I have followed Nintendo's instructions.
     
  4. waynus

    waynus WiiChat Member

    Joined:
    Jan 9, 2007
    Messages:
    4
    Likes Received:
    0
    I tried connecting this morning and it worked briefly until it went onto the net and the connection ended.

    Any ideas at all?????
     
  5. Canumbler

    Canumbler WiiChat Member

    Joined:
    Jan 10, 2007
    Messages:
    41
    Likes Received:
    0
    Location:
    Melbourne, Australia
    What channel's your router on?
    Play with that, i've found most wii's seem to HATE chan 6, but try them all, first tries should be 1 then 11.
    Just find the one that seems most solid.
     

Share This Page

Search tags for this page

wireless problems wii 4.0