Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wtf !!!

Discussion in 'Nintendo Wii Hardware' started by wii2k7, Apr 14, 2007.

  1. wii2k7

    wii2k7 WiiChat Member

    Joined:
    Apr 3, 2007
    Messages:
    34
    Likes Received:
    1
    I had my Wii exactly a month and ... It ate my Wii Sports game !!! I sent it off to Nintendo and within two weeks got a new wii ... no problems ... but then yesterday my Wii Remote which was now about 2 months old decided to brake ... I woke up ... went to play on my wii and the remote's lights were off and now I'm sending that off ... :mad2: grr lol ... luckily I just ordered Wii Play so I will have a controller to play with ...

    Just wondering if any one has any serious problem stories like mine ... ???

    Oh well I still love Nintendo and the Wii !!! :lol:
     
  2. therook

    therook WiiChat Member

    Joined:
    May 23, 2006
    Messages:
    102
    Likes Received:
    1

    Did you try changing the batteries ;)
     
  3. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Lol
    I guess your just unlucky....
     
  4. wii2k7

    wii2k7 WiiChat Member

    Joined:
    Apr 3, 2007
    Messages:
    34
    Likes Received:
    1
    Yer i have tried lots of different batteries (3 different pairs of AA's and my rechargeable battery pack) ... and yer I guess I am unlucky :cryin: ...

    No Zelda for a few days :cryin: !!!!
     
  5. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Try Un-sincing it?

    [Hold red button in SD card slot until all light go out on Wiimote [About 15 seconds]

    Then Re-Since

    [Press red button on Wiimote and SD card slot and It'll Sinc]

    Might aswell give it a go :thumbsup:
     
  6. wii2k7

    wii2k7 WiiChat Member

    Joined:
    Apr 3, 2007
    Messages:
    34
    Likes Received:
    1
    Thanks for the advice but tried it ... the Wii remotes LED's aren't on so it's like no power is going from the batteries into the remote ... It's wierd because its only done this afta I started using my rechargeable battery pack and charge system ...
     
  7. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Weird.... I use just Rechargables
     
  8. wii2k7

    wii2k7 WiiChat Member

    Joined:
    Apr 3, 2007
    Messages:
    34
    Likes Received:
    1
    Yer ... i did but I saw a charge & play kit which you put the battery pack in the back of the remote and put the charger's power cable into the Wii's usb slot ... and then put the wii remote in the charger ... and it's recharges really quick
     
  9. therook

    therook WiiChat Member

    Joined:
    May 23, 2006
    Messages:
    102
    Likes Received:
    1
    yea I'm looking into getting one of those puppies...

    TheRook
     

Share This Page