Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

A New Wireless Connection Query

Discussion in 'Nintendo Wii Online' started by PIL2518, Feb 19, 2008.

  1. PIL2518

    PIL2518 WiiChat Member

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Can anyone help.

    I have recently purchased a Wii, tried to connect to the internet via wireless. I have a Netgear Router DG834G v2. My Wii finds the router and accepts the password to connect, but when it tries to perform the connection test it fails and shows error message 51330.

    I have tried, uploading the latest firmware update, changing the channel on my router, making sure the router is in B&G mode, inserting the mac code of the Wii into the safe list, turning safe list off, removing the internet setting off the Wii and re-inputting them, as well as good old turning everything off and turning them back on again.

    I have a laptop that connects to the internet via wireless no problem.

    I have called Nintendo Customer Support, the bloke went through the usual list of things to do, but I had already tried them all. His then extreemly helpful statement was 'I don't know whats wrong with it, try going onto some of the many forums to see if anyone else has had this problem'.

    What my unhelpful friend failed to realise that I have already scoured the many forums, thats where I got all the above ideas.

    By any chance can anyone offer any advice that has not already been covered.
     
  2. HammerBro.

    HammerBro. The worst "usernamer"

    Joined:
    Feb 7, 2008
    Messages:
    124
    Likes Received:
    0
    Wii Friend Code: 1281-8803-8197-5231
    1281-8803-8197-5231
    Well you have posted many things you did and haven't posted about the thing I'm going to say, so I'll try to help.

    Do you have WEP or WPA security settings configured on the connection settings of the Wii? If not, you need to check. To check what type of security your router takes, go to "Wireless" or "Wireless Security" section on the router settings of your PC. Then when you search for the access point on your Wii, choose the access point, scroll over to the right first to find the "Security" section. Choose the security your router takes.

    If that doesn't work, go to the support section of the Nintendo site and there should be an "Error Code Lookup" on the left side.

    Good luck.
     
  3. PIL2518

    PIL2518 WiiChat Member

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Hammerbro, thank you for your reply, but I've already tried that.

    Anyone else?
     

Share This Page

Search tags for this page

new wireless connection wii

,

turning wireless interent off of wii

,

wii and wireless access problem