Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Weird Channel Glitch

Discussion in 'Nintendo Wii Chat' started by LevesqueIsKing, Jan 13, 2008.

  1. LevesqueIsKing

    LevesqueIsKing An Instant Classic

    Joined:
    Apr 4, 2007
    Messages:
    4,855
    Likes Received:
    66
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Yeah, so I'm quite puzzled and pissed off right now. My wii just started acting up [I played it a few days ago]. Not only that, but I've never heard of this happening. Its weird. I'll give you a rundown:

    I click on a channel, it lags for a second or two and then zooms into the channel, like always. I click to enter the channel and three things immediatly happen;
    1. The screen goes black.
    2. The wii remote turns off.
    3. The wii starts pulsing, as if I have a new message.

    Weird, huh? The screen stays black for about 30 seconds, at which point it goes to the starting screen of the channel, no load time. I cannot turn the controller back on until this point, and the wii continues to pulse after this. This is happening on every channel I've tried so far.

    I'm debating sending it in right now, for sake of Brawl? Anyone know how long it takes Nintendo to ship them back, and anyone ever heard of this happening?
     
  2. Warrior

    Warrior WiiChat Member

    Joined:
    Jun 11, 2007
    Messages:
    595
    Likes Received:
    9
    Hmm, never heard of it. my advice:

    Turn power off from mains for a while, turn it back on and try again.

    Still not working? Call nintendo, they have a fast customer service and fixing time too. Brawls a'commin'.
     
  3. FRuMMaGe

    FRuMMaGe Waluigi's #1 Fan!

    Joined:
    Dec 18, 2006
    Messages:
    2,962
    Likes Received:
    71
    Location:
    England
    Wii Friend Code: 2482-6460-3144-9934
    2482-6460-3144-9934
    Does this include the disk channel?

    If so, ring the support line, then send it in if they can't help.
     
  4. LevesqueIsKing

    LevesqueIsKing An Instant Classic

    Joined:
    Apr 4, 2007
    Messages:
    4,855
    Likes Received:
    66
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    No, the disk channel is working properly.

    EDIT: I just realized another problem. My wii remote could not turn the system off. Instead, when I held down the power button, the wii remote would turn off.
     
    #4 LevesqueIsKing, Jan 13, 2008
    Last edited: Jan 13, 2008
  5. FRuMMaGe

    FRuMMaGe Waluigi's #1 Fan!

    Joined:
    Dec 18, 2006
    Messages:
    2,962
    Likes Received:
    71
    Location:
    England
    Wii Friend Code: 2482-6460-3144-9934
    2482-6460-3144-9934
    In that case, I would wait until the next system update.

    I had a problem similar to this. Basically, every channel (including the disk channel) would take up to 5 minutes to load. But this was fine after I updated my system.
     
  6. LevesqueIsKing

    LevesqueIsKing An Instant Classic

    Joined:
    Apr 4, 2007
    Messages:
    4,855
    Likes Received:
    66
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    ^Alright, thanks.
     
  7. AceAlabama

    AceAlabama The Sound of Silence

    Joined:
    Oct 22, 2007
    Messages:
    508
    Likes Received:
    19
    Location:
    Abbotsford, BC
    Wii Friend Code: 6967-1017-4807-2201
    6967-1017-4807-2201
    Odd, the only lag I have is when clicking on the disk channel (with SatSR inserted) it zooms in at half speed.
    (It has ripple effects on the Wii Menu/Start screen.)

    Oh, and I'm sending my Wii in, because the disk drive is defective.
     
  8. FRuMMaGe

    FRuMMaGe Waluigi's #1 Fan!

    Joined:
    Dec 18, 2006
    Messages:
    2,962
    Likes Received:
    71
    Location:
    England
    Wii Friend Code: 2482-6460-3144-9934
    2482-6460-3144-9934
    Oh man :(

    Hope you get it back before SSBB!

    Also, good job on keeping the sig up to date. I was just about to PM you :lol:

    3 people have joined the WFC today, it's awesome!
     
  9. raisinghelen

    raisinghelen WiiChat Member

    Joined:
    Mar 21, 2007
    Messages:
    1,052
    Likes Received:
    5
    Location:
    Calgary
    Just in case you do have to send it away, the average return time is under 14 days.
     
  10. FRuMMaGe

    FRuMMaGe Waluigi's #1 Fan!

    Joined:
    Dec 18, 2006
    Messages:
    2,962
    Likes Received:
    71
    Location:
    England
    Wii Friend Code: 2482-6460-3144-9934
    2482-6460-3144-9934
    That's good to know.
     
  11. AceAlabama

    AceAlabama The Sound of Silence

    Joined:
    Oct 22, 2007
    Messages:
    508
    Likes Received:
    19
    Location:
    Abbotsford, BC
    Wii Friend Code: 6967-1017-4807-2201
    6967-1017-4807-2201
    I'm waiting for my UPS account number, so it's not been shipped yet.
    (When I send it in, I'll be inactive here for awhile. I'm going to a party in Texas!!)
     
  12. FRuMMaGe

    FRuMMaGe Waluigi's #1 Fan!

    Joined:
    Dec 18, 2006
    Messages:
    2,962
    Likes Received:
    71
    Location:
    England
    Wii Friend Code: 2482-6460-3144-9934
    2482-6460-3144-9934
    :yikes: Texas? :yikes:

    Be sure to spread the word of His Purple Majesty :lol:

    Wear the T-Shirt I sent you :yesnod:
     
  13. crazyman2

    crazyman2 WiiChat Member

    Joined:
    Oct 10, 2007
    Messages:
    417
    Likes Received:
    6
    Wii Friend Code: 5930-2204-0713-5850
    5930-2204-0713-5850
    trying unplugging it and letting it sit for a bit. personally never had what you described, but the old turn off and on system works with most things haha.
     
  14. mario ownz

    mario ownz It's a me Mario!!!

    Joined:
    Aug 14, 2007
    Messages:
    154
    Likes Received:
    3
    Location:
    inside the Wii
    Wii Friend Code: 6170-4390-0177-1675
    6170-4390-0177-1675
    Well this has indeed happend to me what i did: i disconnected the wii tried it on again didnt work but get this, peculiar info take out the batteries of the wiimote place face down and give it a little smack thats how my wii started working again like normal.Choice 2 or your wii memory might be corrupted just format the memory and reset the settings one of those 2 should work if not pm me.


    My theory on the slow channel loading: somehow the wii remote glitches or it may be a bug, and the wii does not sense it thus slowing it down the channels loading times because its trying to find the remote thats why sometimes it looks like the remote is working but the remote wont respond to the buttons your tapping so the problem might of origanated with the remote, so do what i told you earlier and disconnect and recconect again and it should be solved,if not pm me for further assistance. P.S its a bummer if u send it in,smash is around the corner. Hope i helped.
     
    #14 mario ownz, Jan 14, 2008
    Last edited: Jan 14, 2008
  15. Zoro11031

    Zoro11031 A Major PS2 Fanboy

    Joined:
    Dec 21, 2007
    Messages:
    340
    Likes Received:
    7
    Location:
    Corpus Christi, Texas
    Wii Friend Code: 1897-3266-4691-9037
    1897-3266-4691-9037
    Hey, I live in Texas! :mad5:
     
  16. AceAlabama

    AceAlabama The Sound of Silence

    Joined:
    Oct 22, 2007
    Messages:
    508
    Likes Received:
    19
    Location:
    Abbotsford, BC
    Wii Friend Code: 6967-1017-4807-2201
    6967-1017-4807-2201
    :lol:

    I'm going near this "Corpus Christi" place.
     
  17. WiiWouldLike2Play

    WiiWouldLike2Play CU Guild For Life! :DDD

    Joined:
    Dec 17, 2006
    Messages:
    2,115
    Likes Received:
    49
    Location:
    Clearwater, Florida
    Wii Friend Code: 2881-3576-4343-5770
    2881-3576-4343-5770
    I think this happened to me once.. I didn't even bother with it.. :/
     

Share This Page

Search tags for this page

wii channel glitch