WII REMOTE - Sensors dont seem to be working

Lethrneck4

WiiChat Member
Mar 1, 2007
4
0
i was bowling yesterday when my wii remotes sensor controls just stopped...all the buttons work on the remote, its got new batteries and the sensor bar is plugged in. ive tried resynching to no avail. my Mii wont swing in tennis or baseball now, or just work at all. i also notice my hand cursor now has trails that follow it, especially noticable on the Wii SPorts title screen and game selection screen. the hand cursor still works on all menus. troublshooting at nintendos site led to no answer. anyone else encounter this problem?

i also have a second remote id like to use since its new, but i cant assign it as my primary remote (the remote that isnt working came with the Wii). thanks for any help
 
Last edited:

Hudsonw

WiiChat Member
Mar 1, 2007
1
0
I have the exact same problem which happened yesterday. It seems to have happened when I plugged in the internet updated the system and downloaded super mario world and plugged in the classic controller.
 

Themadnun

WiiChat Member
Nov 7, 2006
72
0
as far as using the new remote as player one, if you start a game then the remote you pressed play with will sync as first player, in my experience anyway
 

spicka

Beastin By Nature!
Dec 28, 2006
690
8
Wilmington, NC
Themadnun said:
as far as using the new remote as player one, if you start a game then the remote you pressed play with will sync as first player, in my experience anyway

thats what i do when i want to switch around the order of my remotes ;)
 

alcoholic_fish

WiiChat Member
Mar 3, 2007
1
0
i have the same problem. the hand shows up and works fine, but when i play tennis or anything that requires movment nothing happens. 1 of the controllers works fine but the other dosn't. so whst can i do
 

BiZZaRe

WWE ON Wii!!!!!!!!!!!!!!!
Feb 27, 2007
57
0
Australia
Wii Online Code
6969-6969-6969-6969
Join the whole Mii Wii club... My Wii remote did the same thing :O

In boxing it just doesn't recognise the punches sometimes no matter how hard i swing...

But tennis, bowling and baseball are Fine!

I've also noticed this in Zelda: TP, and the worst was the speaker in the remote didn't work, so i resynced, it and was fine after that.
 

Yellow_Wii

wii owner since release
Sep 5, 2006
998
7
same! it heppened to me yesterday, but my sensor bar was just a fraction out of the port.
 

Wii_Boy

PROUD OWNER OF A WII/DS
Mar 3, 2007
17
0
England
I have a wiimote and at the menu screen it works fine and all the buttons are good as well but when I play wii sports when i hit a ball in tennis or baseball it doesnt do anything, it happens in bowling and all other games. can you please help??:cryin: :cryin: :cryin:
 
OP
Lethrneck4

Lethrneck4

WiiChat Member
Mar 1, 2007
4
0
  • Thread Starter
  • Thread starter
  • #9
glad to hear im not alone in this problem, i still havent found an answer, gonna send in a repair order with nintendo, i got my second remote to work as the primary, but only after i took the batteries out of the original one
 

WeToYou

WiiChat Member
Jan 20, 2007
100
0
When that happens to me I just pull the sensor plug out and plug it back in, then turn the Wii system off.
 

Wii_Smurf

No.1 Smurf
Dec 5, 2006
3,942
71
Manchester
Wii Online Code
0000-0000-0000-0000
BiZZaRe said:
In boxing it just doesn't recognise the punches sometimes no matter how hard i swing...

The way to play Boxing is to flick the Wiimote forwards and to do the side ones flick it in a diagonal direction :)

Like don't move the Wiimote Forwards just flick it like a drum stick
 

maduser74

WiiChat Member
Dec 30, 2006
12
0
Hi All,
Please check this message.
wiimote-not-working-during-playing-games

I had this same problem and called tech support. They suggested me to keep the remote face down, i.e buttons facing down on the palm, on one of my palm and bang on the remote with the other palm. He said basically the sensing unit in the remote has clogged and hitting it like this unclogs it or releases it.

Thanks
 

Jorge

Television Consultant
Feb 14, 2007
478
3
Wii Online Code
0554-7647-3242-2709
My friend that I bought my Wii from had to send the original Wiimote back to Nintendo cause it would not work. Now I am having similar problems with both of my Wiimotes
 

Blue

WiiChat Member
Jan 30, 2007
137
4
I would have a random shut off of wii motes, where all three of them would stop suddenly, and the blue lights on the bottom would blink rapidly when I would try to use them. I started getting this lovely mess after I did a system update after I went online. What I had to do was unplug the wii unit, wait a few seconds, plug back in, and voila! my wii motes all worked again. I think mine is a software update issue.
 

Latest posts

Top