Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Im Having Some Serious Trouble

Discussion in 'Nintendo Wii Online' started by JCpackers05, Mar 6, 2008.

  1. JCpackers05

    JCpackers05 NiNtEnDoFrEakJMC

    Joined:
    Jul 11, 2006
    Messages:
    1,377
    Likes Received:
    3
    Location:
    United States, New Jersey
    My Wii. just does not connect to the internet anymore...heres how its worked before. my Brothers room is right across from mine and he has a wireless router for the computer in his room. so i set my Wii to find the router and connect off that. ok well it worked fine for a very long time. (this is what i think the problem may be) My parents decided to make our internet connection secured...so you know no one can mooch our internet without paying...yeah so im pretty sure ever since that has happened my Wii just cannot connect to the internet. Either thats the reason, or it may be because my brother bought a different wireless router, its the same brand though, Linksys. idk why its not connect. and im afraid its really gonna screw me over some day.
     
  2. smck75

    smck75 Minamato no Yoshitsune

    Joined:
    Feb 8, 2008
    Messages:
    24
    Likes Received:
    1
    All is not lost. All you need to do is find out what the passkey for your wireless setup is and apply it to your wireless settings on the Wii. To access your router's settings type http://192.168.1.1/ (the correct address will be in the router's manual) into the address bar of your internet browser. That address is the usual manufacturer's default for the router...providing it hasn't been changed, you should be able to access it. You should find the passkey under the security tab....or your parents might already know what it is which will save you the hassle.

    Don't think that should matter, unless your wireless setup isn't using the router's IP i.e. 192.168.<>.<>.
     
    #2 smck75, Mar 6, 2008
    Last edited: Mar 6, 2008
    • Like Like x 1
  3. Walls

    Walls WiiChat Member

    Joined:
    Mar 6, 2008
    Messages:
    1
    Likes Received:
    0
    I'm having a problem connecting as well....

    I have a wireless router upstairs and it is compatible with the Wii (called ISP to confirm, and it reads my SSID downstairs) and my Wii is downstairs. I clicked Wireless connection, search for access point and it finds mine perfectly. Then I put the code in (it's locked) and thats fine. Then it tests the connection and I keep getting the error code #51330.

    I'm using the WEP security settings and my router uses a 128 Bit key code. The channel is set to 11 on my router. I have done everything it asks, but still it can't connect. This is driving me crazy. Any help would be greatly appreciated.
     

Share This Page