Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Internet Connection Problems Again... This time Weird...

Discussion in 'Nintendo Wii Online' started by Zarogan, Apr 17, 2007.

  1. Zarogan

    Zarogan Official Metroid Breeder

    Joined:
    Jan 26, 2007
    Messages:
    279
    Likes Received:
    2
    Location:
    Chile
    Wii Friend Code: 5460-1571-7458-7185
    5460-1571-7458-7185
    Some time ago, around the middle of February, my Wii started failing when trying to connect to internet. It sent me the 51330 error code and it sometimes connected and sometimes not. At that time, I tried switching the channels of my router, but I noticed I couldn't acces to its configuration, so I finally resetted it and everything went fine (which made me think it was a problem either of the pc or the router). I could connect with my wii without any problem until today: I went upstairs and found out my wii was with the red light, so I turned it on to see what happened and it sent me de 52330 error code, I think. I thought it was the router again, but I tried resetting it and re-configuring it several times and the problem was still there... Again, when I did the internet connection tests, it connected sometimes, and sometimes it didn't (sending me the 52330 code this time), so now it is getting weird, because it's not the router. Plus, when I try to enter the news channel, I get the error code 107304 telling me that there is no connection at all (that never happened before), but what is really weird is that I can use the opera channel and the everybody votes channel with no problem at all... I haven't tried the weather channel, but I think it'll be the same than with the news one, and even if it isn't, it's going to be just as weird.

    So, to sum up, I've been experiencing a similar connection problem than the last time (sometimes it connects, sometimes it doesn't), which solved up by resetting the router, but now it doesn't, and I can use some features that require internet connection, but others I can't (last time I couldn't use any at all). I can't really see why a problem with the router or pc could cause this, so I'm starting to think it's my wii that has the problem.

    So, what do you guys think? Have you experienced any similar problems? What are your recomendations?

    Any help is appreciated... thanks :)

    EDIT: I tried the weather channel and I didn't have any problem, so the only channel that I can't use is the news channel, the others work perfectly. I also tried to connect with my DS and I didn't have any problem either... I'm really starting to think that it's my wii...
     
    #1 Zarogan, Apr 17, 2007
    Last edited: Apr 18, 2007

Share This Page

Search tags for this page
52330 wii error
,
52330 wii
,
error 52330 wii
,
error code 52330
,

error code 52330 wii

,
nintendo wii error code 52330
,
wii 52330
,
wii 52330 error code
,

wii error 52330

,

wii error code 52330