Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Need help getting online with my router!!

Discussion in 'Nintendo Wii Online' started by nixy_pixy, Jan 3, 2007.

  1. nixy_pixy

    nixy_pixy WiiChat Member

    Joined:
    Jan 3, 2007
    Messages:
    13
    Likes Received:
    0
    Have tried many times to get online with my wii using my wireless router which is a BTVoyager 2091. Each time it tests the connection, it comes up wth error code 52030. Has anyone else managed to get online with this router or can anyone suggest something i could try to get it to work????

    Please help!
     
  2. Cooki3monst3r

    Cooki3monst3r CRMNL '84

    Joined:
    Jan 3, 2007
    Messages:
    34
    Likes Received:
    0
    Location:
    Wolver'ampton
    Ok i can't help with your router issue, even though i work for BT... But if you buy a DS WiFi USB adapter then you can connect through your pcs own connection and cut out the wireless router. You can pick one up for around 20 quid :thumbsup:
     
  3. WuZeMu

    WuZeMu I HAVE A WII!

    Joined:
    Dec 17, 2006
    Messages:
    232
    Likes Received:
    0
    Location:
    Southampton
    is there any way you can get online with a none wireless? say just a big long lead? tell me if so i wanna get online!
     
  4. JKarp

    JKarp Rabbid Hunter

    Joined:
    Dec 3, 2006
    Messages:
    38
    Likes Received:
    0
    Location:
    Colorado
    Wii Friend Code: 6716-5035-9322-6191
    6716-5035-9322-6191
    Set your wireless router to B/G mixed-mode and temporarily disable any encryption and MAC authentication you may have enabled. You can set them back up once your Wii is connnected and updated.
     
  5. Tobbis

    Tobbis WiiChat Member

    Joined:
    Dec 28, 2006
    Messages:
    1
    Likes Received:
    0
    Change the router channel settings to 11, it usualy is at 6. That worked for me.
     
  6. dreamcastrocks

    dreamcastrocks WiiChat Member

    Joined:
    Jan 2, 2007
    Messages:
    83
    Likes Received:
    0
    worked for me too.

    I switched my router channel to either 1 or 11, and I switched from mixed mode to G mode.
     
  7. Oceanic

    Oceanic The Cake is a Lie

    Joined:
    Jan 4, 2007
    Messages:
    742
    Likes Received:
    19
    Location:
    Australia
    Another thing some people have found to work is to slow the speed down to 1 - 2 Mbps on your routers settings. I dont know why this works, but some have found it to. Also, straight from Nintendo's site for error codes from 52000 to 52099:

    1) Try adjusting the "Channel" your wireless router broadcasts on. We highly recommend setting your wireless router to either channel 1 or 11. This can potentially increase the download speed. For information on accessing your router's settings, click here to select the brand name and model number of your router (if available).


    2) Your router needs to have DHCP enabled. Check Nintendo's wireless router lookup page to see how to enable DHCP on your router.
    Click here to go to our wireless router lookup page.
    Use the drop-down box to select, if available, your router manufacturer.
    Click on your router's model number, if available.
    Read any "special notes" at the top of the router's page. Many issues can be solved by changing the settings found in the Special Notes. Follow the instructions and test the connection.


    3) Another device may be sharing the same I.P. address of the Wii console. Try manually assigning an IP address to your Wii console.
    The first thing you'll need to do is find out what IP address range you should be using. To do this:
    Click the "Start" button in the lower left-hand corner of your computer.
    Click "Run."
    Type "cmd" into the box and press Enter.
    Type "IPCONFIG/ALL" and press Enter. The IP address of the PC will be displayed.
    The IP address you are going to assign to the Nintendo DS must be 10 digits higher than the PC's. (e.g., 192.168.1.100 becomes 192.168.1.110).
    Enter in the exact same values for your Subnet Mask, Default Gateway, Primary DNS and Secondary DNS.
    You will now need to manually assign this new IP address to your Wii console. For step-by-step instructions on how to do this, please click here.

    The site can be found here: http://www.nintendo.com/consumer/systems/wii/en_na/errors/52000-52099.jsp

    Hope this helps you.
     
  8. wiifreek

    wiifreek WiiFreek

    Joined:
    Jan 2, 2007
    Messages:
    128
    Likes Received:
    1
    Location:
    Maryland
    Read the manual for the router or go to the website for the manuf. A default config of a router should be more than enough for the Wii to connect. If you have played with security on the router that is a different beast in of itself.
     
  9. gbesta

    gbesta WiiChat Member

    Joined:
    Dec 14, 2006
    Messages:
    115
    Likes Received:
    0
    Not much help but I have a Voyager 2091 router and it worked instantly for me. Just input the WEP key and it connected and updated.

    At least you know it is capable of working.
     
  10. nixy_pixy

    nixy_pixy WiiChat Member

    Joined:
    Jan 3, 2007
    Messages:
    13
    Likes Received:
    0
    Thanks for all your help but still no luck, even after countless phonecalls to nintendo themselves. Tried changing the channel, downloading up to date software for my router and and made sure that the router is on b/g mixed mode. Has anyone else had a problem with the voyager 2091 router or can anyone suggest anything else to try? I need help quickly before i take a mallet to my wii!!
     
  11. Renron

    Renron WiiChat Member

    Joined:
    Jan 5, 2007
    Messages:
    3
    Likes Received:
    0
    Make sure you have entered the ENCRYPTION KEY not the security name or number you use to access the router if you have it secured. It should look like
    2rt6dpvc7hg1ghrw or similar.
    Also set the MTU to 1492

    Best of luck and don't give up....it can be done
    Renron
     
  12. nixy_pixy

    nixy_pixy WiiChat Member

    Joined:
    Jan 3, 2007
    Messages:
    13
    Likes Received:
    0

    Thanks, i've managed to get connected by switching off the security on my router and it works fine. Unfortunately, my new problem is that when i switch the security back on, i can't get connected again. Does anyone know a solution to this?
     
  13. Corpus

    Corpus WiiChat Member

    Joined:
    Jan 5, 2007
    Messages:
    36
    Likes Received:
    1
    Wii Friend Code: 1625-0339-0761-7791
    1625-0339-0761-7791
    In response to the comment about the USB WiFi dongle and for anyone reading this and considering getting one, bear in mind that these things can be really, really unreliable. I own one which I am currently using to connect to the internet on my Wii and DS (until I get my router working). However, the Wii and DS cannot connect simultaneously, and whenever I take the dongle out of the USB socket or turn off my computer the WiFi Connector program refuses to start up again, the only solution being to reinstall it.

    So, it's far from the best option. Sorry if that was overly off-topic, but it should be helpful to somebody :)
     

Share This Page