Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Problem with WII during use

Discussion in 'Nintendo Wii Hardware' started by Marlene739, Jan 6, 2012.

  1. Marlene739

    Marlene739 WiiChat Member

    Joined:
    Jan 6, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    Pennsylvania
    My son just got the WII set up for remote with Black Ops and 3 times tonight, while playing the screen froze and had an annoying tone which could not be turned off from the power button. He had to unplug the whole system to turn it off. Can anyone help us with why this is happening? It didn't happen when we were offline for any of the games.
     
  2. skidmarx

    skidmarx semi-pro thumb jockey

    Joined:
    May 13, 2007
    Messages:
    1,267
    Likes Received:
    4
    Location:
    Newfoundland
    Wii Friend Code: 5556-6677-7123-4567
    5556-6677-7123-4567
    it's a known problem with the game, not sure why it's happening online, please check your internet connection first.

    Nintendo used to have a policy of paying to ship your wii for new "disc-reading-lazer-stuff" just for buying the game meaning Black Ops is notorious for eating disc drives. HOWEVER that policy has expired BUT you may still qualify for a shipment out of a wii system warranty. I suggest contacting nintendo costumer service either through telephone (1-800-255-3700) or go to http://www.nintendo.com/consumer/index.jsp and let them know- they heard it 1,000,000 times before. can't promise anything after that. good luck! :)
     
    #2 skidmarx, Jan 6, 2012
    Last edited: Jan 6, 2012

Share This Page

Search tags for this page

jockey @networking.com or @dating.com or @chat.com

,

problem wii forums

,

problem with wii

,

problems with wii turning off

,

problemwithwii.com

,

wii screen tone problem

,

wii turned off during use

,

www.problemwithwii.com