Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

USB Connector problem.

Discussion in 'Nintendo Wii Online' started by Yunie64, Mar 22, 2008.

  1. Yunie64

    Yunie64 Cheyeah.

    Joined:
    Mar 22, 2008
    Messages:
    1
    Likes Received:
    0
    Location:
    Somewhere in this big ol' world...
    Last week, I recieved a Wi-Fi USB Connector as a gift. I went through the installation process and whatnot, and it connected to the net without any problems. It worked fine all week, until today. I tried to play online Brawl earlier today, and got this message;
    [​IMG]

    I tried un-plugging the connector/plugging it back in, uninstalling and re-installing the registration tool, and downloading a driver from this page, as a friend suggested I tried it. Obviously, none of it worked. I'm not really good with computers and the like, so I don't really know what to do myself. So, any help would be greatly appriciated.
     
  2. HammerBro.

    HammerBro. The worst "usernamer"

    Joined:
    Feb 7, 2008
    Messages:
    124
    Likes Received:
    0
    Wii Friend Code: 1281-8803-8197-5231
    1281-8803-8197-5231
    Hmm...

    First try uninstalling the software completely and unplug the connector. Restart the computer through a cold boot (turn off, then turn on). Then go to the site and install the latest software. Plug the connector back in and see if it works. If not, restart the computer again through a cold boot.

    If it doesn't work, then the last option is to call Nintendo. Don't try emailing them about this, because you need a REAL person to help you with this problem. Sometimes when I asked a question through email, it is NOT the answer I was looking for best.
     
    #2 HammerBro., Mar 22, 2008
    Last edited: Mar 22, 2008
  3. registerednerd

    registerednerd Wii online moderator

    Joined:
    Jun 1, 2006
    Messages:
    1,054
    Likes Received:
    5
    Location:
    Missouri, United States
    also, if you're plugging it into a front USB port or through a USB hub, try connecting it directly to a port in the back of the computer (or just into a USB port on the computer if laptop)
     

Share This Page

Search tags for this page

usb port on wii not working

,
wii usb connector problems