This Virtual Console game isn't working?! Is this a glitch?


WiiChat Member
Feb 2, 2012
United States
I bought Super Mario Bros. (1985) from the Wii Shop in January 2009 (I know.. a long time ago!) and everything was fine until about a couple weeks after it suddenly stopped working. I only got to play it a couple times.

This is what happens:

-I click the wii channel and press start like normal.
-The screen is supposed to change to the main menu of the game but instead the home menu pops up (what you would get if you pressed the home button on the wii remote)
-As soon as it pops up, the remote makes that pulsing, ding noise from the speaker on it as if you were adding another wii remote and the P1 and battery icon flashes once.
-If I closed the menu, the screen would immediately turn completely black but I could tell something weird was going on because the game music would play in the background. The remote doesn't do anything except make the "pause" noise if I press the + button and I can't see my pointer or anything.
That's about it.

I've tried everything I could think of!!
I've tried plugging in my gamecube controller instead, pressing all kinds of buttons, erasing and redownloading the game from the wii shop channel, and I've moved the game file back and forth from the wii system to the sd card several times.
I can't find anyone else with this problem and I'm really frustrated because I paid for it and it won't allow me to play. I want to download other vc games but I'm afraid the same thing will happen :(

Does anyone know why this is happening or how I might possibly fix it please? Thankyou! If not, I'm probably calling them for help.