Wiimote stopped working for movements

Fish G

WiiChat Member
Feb 18, 2009
We have had our Wii since May 08, and had no problems. Suddenly yesterday the remote would not work for movement games such as jogging on WiiFit, snooker and fishing on Wii Play, or batting & tennis on Wii Sport.

I have tried resyncing the remote, but they are already connected. The A & B buttons work... I have tried unplugging the console, leaving for 10 seconds and starting up again. Still nothing.

HELP!!! :crazy:
Accelerometers are probably stuck.

Quick tip: Cursor (hand) or character movement not responding properly?
Hold the Wii Remote with the button side down. Without using much force, firmly tap the button side of the remote against the palm of your other hand a few times. Doing this does not take a lot of force, so be sure not to tap the Wii Remote very hard. Check for proper response. If the problem is not solved, please follow the rest of the instructions on this page.

  • Thread Starter
  • Thread starter
  • #3
Thank you

Thank you! That seems to have done the trick - very easy when you know how. :smilewinkgrin:
one of my wiimotes just started doing something similar to that.....works ok(but not great) on the wii menu, then played mario kart wii, using the wheel, and then the butons worked, but steering would not....i will try this fix, and post up how it came out. Thanx