Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Black Screen ? No video audio

Discussion in 'Nintendo Wii Hardware' started by kakubaba, Jun 15, 2007.

  1. kakubaba

    kakubaba WiiChat Member

    Joined:
    Jun 14, 2007
    Messages:
    3
    Likes Received:
    0
    Blank Screen ? No video audio

    I just bought a new modded wii in India. I found out that its power adopter was missing . I locally arranged a new adopter with 12v D.C. output.
    The wii turned on , and cd drive also seemed fine , but there is no Video , audio signal on TV. The screen is completely black. It does flicker for a second , when we pree the on switch, but all I can see is the black screen .
    Another problem is with the wii remote. I inserted new batt. the remote even showed 4 lights , but it seems that it it does not respond to the buttons. I have tried pressing power on off from remote , but the console does not seem to respond.
    What should I do. ,, is it because of the Power adopter , or I have a broken wii system , and remote.
     
    #1 kakubaba, Jun 15, 2007
    Last edited: Jun 15, 2007
  2. BrentNewhall

    BrentNewhall WiiChat Member

    Joined:
    May 4, 2007
    Messages:
    34
    Likes Received:
    5
    Wii Friend Code: 1678-4857-1511-1727
    1678-4857-1511-1727
    Do you see a little orange or green light on the power button? If that light is on when the Wii is plugged in, that indicates that the Wii is drawing power correctly, and it's probably a broken Wii. If not, the power adapter is probably the problem.

    Any kind of modding runs the risk of damaging the system. You may have just been out of luck. Sorry you're having these problems.
     
  3. Brawny

    Brawny Anglophobiphile

    Joined:
    Dec 15, 2006
    Messages:
    6,522
    Likes Received:
    129
    Location:
    Ann Arbor, MI, USA
    Wii Friend Code: 5385-4035-7079-0395
    5385-4035-7079-0395
  4. billcsho

    billcsho WiiChat Member

    Joined:
    May 21, 2007
    Messages:
    323
    Likes Received:
    7
    What is the Amp rating on your aftermarket DC adapter?
     
  5. kakubaba

    kakubaba WiiChat Member

    Joined:
    Jun 14, 2007
    Messages:
    3
    Likes Received:
    0
    I have tried 2.7 and 3.5 Amp. The console seems to work same with both the adopters. There is first red light and then after pressing the power button, it turns green. Even the CD drive turns blue for 2 seconds. when I insert the Cd.
    Only thing is , I dont get any signal on TV. And the remote too doent seem to work ?
     
  6. Brawny

    Brawny Anglophobiphile

    Joined:
    Dec 15, 2006
    Messages:
    6,522
    Likes Received:
    129
    Location:
    Ann Arbor, MI, USA
    Wii Friend Code: 5385-4035-7079-0395
    5385-4035-7079-0395
    did you even READ my post?? It's NOT the power supply....

    Jeez laweez
     
  7. The_Mitch

    The_Mitch UNACCEPTABLE

    Joined:
    Jul 13, 2006
    Messages:
    3,144
    Likes Received:
    47
    Location:
    Milford Ohio
    Wii Friend Code: 2025-2025-2025-2025
    2025-2025-2025-2025
    where are you from? maybe you have a PAL wii and trying to play on an NTSC TV that doesnt support the PAL video format (or vice versa)
     
  8. billcsho

    billcsho WiiChat Member

    Joined:
    May 21, 2007
    Messages:
    323
    Likes Received:
    7
    The OEM one is 3.7A. So the 3.5A one may work but not the 2.7A one. You may be simply not providing sufficient current to drive the whole system. Do you hear disc spinning? Make sure you have the negative on the cut corner side of the plug. The other potential problem is the AV cable. Of course it may be the console itself. What AV cable are you using? Can you borrow another one to try?
    One last and major question, why it does not come with an adapter in the first place?
    I thought of the PAL/NTSC issue too, but the audio should still work in that case.
     
  9. kakubaba

    kakubaba WiiChat Member

    Joined:
    Jun 14, 2007
    Messages:
    3
    Likes Received:
    0
    I do not hear disc spinning , since I dont have any disc. couse disc is not required for wii menu !
    And i am using the regular av video cables , which came with the system , the gray one.
     
  10. abhay

    abhay WiiChat Member

    Joined:
    Jan 30, 2009
    Messages:
    1
    Likes Received:
    0
    Hey OP, were you able to resolve this? I have the exact same problem. Please let me know.
     
  11. Mcurt

    Mcurt WiiChat Member

    Joined:
    Nov 3, 2010
    Messages:
    2
    Likes Received:
    0
    I just got my wii not too long ago. It came with a wrong cable but i ordered a right one that i can insert to the power system here as well.
    Input 110-240V Output 12V 3.7A exactly it should be. My wii turns on but the TV has a black screen... The cd drive in the wiii works but i don't hear it spinning the disc. Wii remotes won't work either... i tried doing the guie posted above but doesn't work. Help me folks
     
  12. billcsho

    billcsho WiiChat Member

    Joined:
    May 21, 2007
    Messages:
    323
    Likes Received:
    7
    Another possible problem is the BT module. When it turns bad, it will give you a black screen and the Wiimote will not connect. You may find a replacement for around $8-14 if you are know what you are doing.
     
    #12 billcsho, Nov 3, 2010
    Last edited: Nov 3, 2010
  13. Mcurt

    Mcurt WiiChat Member

    Joined:
    Nov 3, 2010
    Messages:
    2
    Likes Received:
    0
    How can i confrim its a bluetooth problem?
     
  14. billcsho

    billcsho WiiChat Member

    Joined:
    May 21, 2007
    Messages:
    323
    Likes Received:
    7
    Search the Wii black screen problem on google, and you'll find many reported cases. If you know how to disassemble the Wii, you should be able to replace the module by yourself. I found one at Dealextreme for $7.75 shipped.
     

Share This Page

Search tags for this page
nintendo wii black screen no sound
,
wii black screen no sound
,
wii green light on but no picture
,

wii no video

,
wii no video output
,
wii no video signal
,
wii powers on no video
,
wii sound but no video
,
wii turns on but no video
,
wii turns on but no video or sound