Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Faulty Wii? Hardware issues?

Discussion in 'Nintendo Wii Hardware' started by i0n, Nov 20, 2006.

  1. i0n

    i0n :eek:

    Joined:
    Apr 30, 2006
    Messages:
    2,463
    Likes Received:
    96
    Location:
    UK
    If you're having issues with the Wii hardware and/or Wii controllers, please use this thread for reporting issues and fixes.

    Thanks.
     
    • Like Like x 1
  2. Sovieto

    Sovieto Banned

    Joined:
    Aug 6, 2006
    Messages:
    6,585
    Likes Received:
    91
    Wiimotes not working.

    1. It is NOT the batteries
    2. I keep syncing then they unsync by itself
    3. can only sync 1 at a time
    4. after it turns off button clicking just results in flash
    5. whenever i click them they flash
    6. both stopped working at the same time
    7. not lights or sensor bar (sense it was working before fine)
     
  3. zx3chris

    zx3chris WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    1
    Likes Received:
    0
    Plugged in Wii last night (after waiting 8 hrs in NYC cold). worked great, logged into my wireless access point and updated the firmware twice. played for a few hours. Turned the device off (went to standby, orange LED). Today, it stayed in standby mode and i could not recover from it. I turned off the power by holding down the power switch and LED went red. Hitting it again, it turned green, the screen shows absolutely nothing.

    I've tried different inputs and 2 other TVs - the Wii turns on, DVD drive spins up, but the screen is completely black -

    does anyone else have a similiar issue? There are no error codes reported;

    /chris
     
  4. WiiLLNg24

    WiiLLNg24 WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Red Sox Nation
    I have had a similar issue and I think it is the firmware. I've emailed nintendo, but no response yet.
     
  5. macronk

    macronk WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    6
    Likes Received:
    0
    My problem is the Wiimote. I'll be playing a game (so far Wii Sports and Cars) and sometimes the controller will just disconnect or shutdown. Also the wii cursor isn't that smooth on the Wii Menu. When I move it fast, it has rocky movement, especially when I get near the edges of the screen.
     
  6. Uber-Zeo

    Uber-Zeo WiiChat Member

    Joined:
    Nov 21, 2006
    Messages:
    4
    Likes Received:
    0
    Same problem here.
    It was fine for the first 30 minutes and then my Wii remote would sometimes decide to stop. The mouse would disappear off the screen entirely. And when I get it back, whenever I scroll over a button, the mouse would disappear again. I would need to be really fast to get to choose something. This has been quite a problem but I don't get this whenever I play Wii Sports. This problem is quite bothering me.
     
  7. Devilxier

    Devilxier WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    15
    Likes Received:
    0
    Location:
    Canada
    I have wonderful Error 110213, when trying to connect to the internet.
    Nintendo has said this is a hardware issue so *shrugs* I'll have to phone them and get it replaced lol.

    anyways with the Wiimote issues I've found it acts funny where your playing into the sun or have a reflective sufface between you and the Sensor bar

    has anyone actually gotten through to Nintendo about the 110213 thing?
     
  8. scottieonfire

    scottieonfire WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    7
    Likes Received:
    0
    Location:
    steel city
    my Wii suddenly turned off about an hor of it being on. i did nothing to it! nintendo is sending me a new power cord, incas that might be the issue, jus faulty ac adapter... i not, im demanding eb games a new sysem, or a full refund. iv wite 2 years for Wii, and i dont want to wait any longer. anyone know what causd he sysm to shu down... oh did i menion it wont turn back on, even when its plugged in XD
     
  9. Daedulus131

    Daedulus131 WiiChat Member

    Joined:
    Nov 21, 2006
    Messages:
    1
    Likes Received:
    0
    Lockups

    I suppose I should mention it, as Nintendo says I'm the only one they've heard of.
    I got my Wii Sunday without a problem (I work at a Toys R Us), got it home once I got off work. Played Wii Sports and Rayman for a while, with some occasional lockups on load screens in Rayman. I figured it was the usual launch system stutters, and made do.
    Then I tried Red Steel, which locked up on the Ubisoft intro movie, about five seconds in. And Zelda locked up on the "Secure the wrist strap" screen before it even got into the game.
    Nintendo had never heard anything like it, and sent me a new one. Should be here soon.
     
  10. Utonium.

    Utonium. WiiChat Member

    Joined:
    Nov 21, 2006
    Messages:
    13
    Likes Received:
    0
    Wii Friend Code: 0512-2990-1507-7549
    0512-2990-1507-7549
    with the wiimotes.
    i had the same problem... at first.
    are you guys pressing the synch button on BOTH the wiimote AND wii at the same time?

    thats what i did and they worked.
     
  11. wiicked06

    wiicked06 WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    3
    Likes Received:
    0
    Another....110213

    Hi,
    Happy with the games - WiiSports, Super Monkey Ball and Red Steel (this one - pretty low graphics IMHO...), but the real problem was the internet set up.
    After the first update...got stuck with the 110213 error code. Checked everything on the router (changed channels, reset SW, physical reset)...nothing worked...and I see on my router admin screen that the Wii MAC address is connected....So called Nintendo support...they're sending a replace unit...hope that one is already tested for that issue (and whatever else they encountered...)
     
  12. vagrant

    vagrant ₪ ۩ ₪

    Joined:
    Nov 5, 2006
    Messages:
    3,255
    Likes Received:
    26
    Location:
    Cedar Rapids, Iowa
    Wii Friend Code: 8573-5327-9660-0097
    8573-5327-9660-0097
    Ya I had that problem. Until I actually read the support page online and upgraded my routers firmware.

    And it helps to temporarily disable wep, as some routers don't work well with some devices when encrypted.
     
  13. WiiLLNg24

    WiiLLNg24 WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Red Sox Nation
    I came across a freezing issue with my Wii. Since I haven't gone to far in zelda I just called up the store I bought it from and plan to exchange it. They even told me when their next shippment will be.

    God I hate going to the mall on Black Friday.
     
  14. randy3211

    randy3211 WiiChat Member

    Joined:
    Nov 21, 2006
    Messages:
    1
    Likes Received:
    0
    I can't get past the language selection screen in system set-up. Called Nintendo Customer Support, they're sending out a new sensor bar. If this doesn't fix the problem, Customer Support said I need a whole new system, should get sensor bar this week.
     
  15. Wiiboy93

    Wiiboy93 Proud Wii Owner

    Joined:
    Oct 18, 2006
    Messages:
    527
    Likes Received:
    0
    Location:
    Chatsworth,CA
    Wii Friend Code: 7776-3616-3352-5689
    7776-3616-3352-5689
    My Wii also froze when I was playing Wii Sports but it hasnt happened lately so im not really worried
     
  16. SoloSebo

    SoloSebo WiiChat Member

    Joined:
    Nov 15, 2006
    Messages:
    41
    Likes Received:
    0
    Hi man
    I had this error.. my wii is 1 floor above my hub
    now the problem is my wii is in a wall unit.
    When its in the wall unit i get a really bad signal and that error
    when i remove it from the wall unit everything works fine

    Just a suggestion dont know where ure wii is hope this helps
     
  17. pitufina

    pitufina WiiChat Member

    Joined:
    Nov 22, 2006
    Messages:
    2
    Likes Received:
    0
    Hi.

    I purchased my Wii today. I played Wii Sports for a while, worked perfectly smooth, for like 2 hours and half, I think.

    The I decided to have a look at the channels. Right after I entered the Photos Channel, mi wii remote froze. Pointer didn't show up anymore in the screen.

    I have read the troubleshooting in the manual regarding the wii remote not working carefully, and followed all the steps, including re-synchronization and nothing so far.

    It's not batteries, don't let me re-synchronize at all, nothing interferes with the signal, wii sensor bar is placed correctly and working well and everything, but wii remote just don't work.

    Any hint here?
     
  18. Wiiboy93

    Wiiboy93 Proud Wii Owner

    Joined:
    Oct 18, 2006
    Messages:
    527
    Likes Received:
    0
    Location:
    Chatsworth,CA
    Wii Friend Code: 7776-3616-3352-5689
    7776-3616-3352-5689
    my wiimote froze also and it wouldn't turn on but I changed the batteries and still noting so I reset my Wii and it was working fine
     
    #18 Wiiboy93, Nov 22, 2006
    Last edited: Aug 27, 2007
  19. pitufina

    pitufina WiiChat Member

    Joined:
    Nov 22, 2006
    Messages:
    2
    Likes Received:
    0
    What do you mean by resetting it? Just hitting the reset button in the console, or do you mean something else? Any help is truly welcome.
     
  20. WiiLLNg24

    WiiLLNg24 WiiChat Member

    Joined:
    Nov 20, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Red Sox Nation
    I got my Wii to work (so far). It was due to sitting it on its side. Lay it flat in an unobstructed area and it should work. Plus I played with the window open so there won't be a heat problem.

    Hopefully this helps others.
     

Share This Page

Search tags for this page
faulty wii
,
faulty wii remote
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware problems
,
wii remote problem faulty
,
wii remote unsyncs from wii
,
wii remote unsyncs when i go to wii shop
,

wii remotes keep unsyncing

,
wii repair cleveland ohio