Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Hello and help!

Discussion in 'Introduce Yourself' started by julann98, Jan 27, 2007.

  1. julann98

    julann98 WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    2
    Likes Received:
    0
    Hello
    I just got my WII. Played Monster 4x4 which worked fine. Tried to load Zelda, I was able to get to the screen where you name your file, and the horse, then when I click on end, the WII locks up. Has anyone else had this problem, or have a fix? I called nintendo, whom said to send it back in.
    I downloaded the updates that were available, but this did not fix the problem.

    Thanks

    Julann
     
  2. Prez

    Prez SeƱor Prez

    Joined:
    Nov 22, 2006
    Messages:
    1,392
    Likes Received:
    30
    Location:
    Pickering/Toronto
    Wii Friend Code: 9004-9974-6002-5074
    9004-9974-6002-5074
    You might get better responses, as I do not eve have this game...
    But if Nintendo told you to send it back, then it might be wise to do so..
     
  3. julann98

    julann98 WiiChat Member

    Joined:
    Jan 27, 2007
    Messages:
    2
    Likes Received:
    0
    Thanks for the post. I am a little frustrated because I wanted to get a wii, could not find one in a retail store so purchased it on ebay. I am waiting to see if the individual I purchased it from will help me with this, or if I'll have to send it in.
    I purchased another Zelda to see if it was the game, but the same thing happened.
    Again, thanks for the reply

    Julann
     

Share This Page