Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Laggy game play?

Discussion in 'Nintendo Wii Online' started by aIStriker, Nov 13, 2007.

  1. aIStriker

    aIStriker WiiChat Member

    Joined:
    Aug 20, 2007
    Messages:
    44
    Likes Received:
    0
    Hey all, i just got a Linksys N Router model: 350N. Its one of the best ones that i could find at my local Bestbuy store. Anyway, i had a 150N before and had to exchange it due to INTENSE laggy gameplay and lost many matches in Mario Strikers Charged due to this. Now that i have the 350N, it works fine, smooth play but after a while it might act up just a little bit. It sometimes would say Your connection has been lost.

    I live in a house with the Wii sitting on the main floor. My router 1 level above and the connection is 4/4. I think it might be distance lag but this has not yet been confirmed. My firewall is on and my router has not yet been updated. These are all the key components to which you may need to solve my problem :( thanks guys!
     
  2. aIStriker

    aIStriker WiiChat Member

    Joined:
    Aug 20, 2007
    Messages:
    44
    Likes Received:
    0
    *bump* sry guys really need an answer if i need t oreturn anything
     
  3. DHAC666

    DHAC666 I Am The War

    Joined:
    Nov 13, 2007
    Messages:
    140
    Likes Received:
    2
    Location:
    Alberta, Canada
    Wii Friend Code: 8421-7897-5655-0928
    8421-7897-5655-0928
    try moving your router or wii closer together and see if there is a difference?
     
    #3 DHAC666, Nov 14, 2007
    Last edited: Nov 14, 2007
  4. zapasant

    zapasant Where is your god now?

    Joined:
    Aug 13, 2007
    Messages:
    2,843
    Likes Received:
    39
    Location:
    Canada
    Wii Friend Code: 2887-9874-6238-6951
    2887-9874-6238-6951
    ummm the laggyness mihgt be cause by the enviornment of your home maybe?
     

Share This Page