Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Multiplayer Not Working

Discussion in 'Nintendo Wii Gaming' started by sipherx, Nov 28, 2006.

  1. sipherx

    sipherx WiiChat Member

    Joined:
    Nov 26, 2006
    Messages:
    3
    Likes Received:
    0
    Hey guys been tryin to get the multiplayer function to work on Red Steel, but cant figure it out. Single player works fine but when I click on the multiplayer icon it loads up the screen, but doesnt show like 2 players 3 players 4 players. Its just blank boxes with nothing in them. Any ideas what might be the problem?
     
  2. Arcadium

    Arcadium Not Banned

    Joined:
    Jun 19, 2006
    Messages:
    2,269
    Likes Received:
    3
    Location:
    Colombia
    Wii Friend Code: 6980-3796-3948-8393
    6980-3796-3948-8393
    I think I know, the problem is that maybe there are just controllers without color... no? Try using the Syncro buttom again with the other controller, that might solve the problem.
     
  3. COLDshiver

    COLDshiver Wii Owner

    Joined:
    Sep 14, 2006
    Messages:
    1,084
    Likes Received:
    4
    Location:
    America
    Wii Friend Code: 4532-8683-6668-7765
    4532-8683-6668-7765
    Your controllers must be on and your wiimotes must be synced.
     
  4. 937dytboi

    937dytboi WiiChat Member

    Joined:
    Nov 21, 2006
    Messages:
    92
    Likes Received:
    0
    Location:
    Dayton, Ohio
    Wii Friend Code: 0496-9037-0480-5253
    0496-9037-0480-5253
    r the remotes on
     

Share This Page

Search tags for this page

wii multiplayer not working