Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Netgear WNR834B Problems

Discussion in 'Nintendo Wii Online' started by dotcom4179, Dec 24, 2007.

  1. dotcom4179

    dotcom4179 Mii-n00b

    Joined:
    Dec 24, 2007
    Messages:
    2
    Likes Received:
    0
    My router is, as the title says, a Netgear WNR834B. I have it setup with WPA-PSK [TKIP] security and a passphrase 8-characters & numbers long. My laptop, which I'm typing this on, can easily connect to the Wii.

    I go to the Connection Settings, click Wireless, click Search for an Access Point and it finds my router. I select that one, and click on the empty whitebox and type in my passphrase exactly as it's set. I confirm all that and say OK to test the connection. It sits there "testing" but eventually comes up with a 51230 error.

    I've tried assigning it an IP myself using the MAC address for my Wii but that didn't work either :(


    PLEASE someone help me! I can't figure this out and it's driving me NUTS!!! :( I'm not really this stupid and I have NO clue what I'm doing wrong!! :/

    Thanks to anyone who responds!!
     
  2. LiquidD

    LiquidD Pwnage Master

    Joined:
    Nov 12, 2007
    Messages:
    508
    Likes Received:
    4
    Location:
    Indianapolis, IN
    Wii Friend Code: 6555-2844-7958-4986
    6555-2844-7958-4986
    Turn off security because you don't want that on and change the channel to 11 if you already don't have set to 11.
    Say if it worked or not.
     
    #2 LiquidD, Dec 24, 2007
    Last edited: Dec 24, 2007
  3. Lono

    Lono WiiChat Member

    Joined:
    Dec 28, 2007
    Messages:
    3
    Likes Received:
    0
    Goofers McWaxalot

    I have the same router, same settings exactly and i've got the same problems. I have really limited connectivity. I'm thinking it might be a problem with the Wii antenna. Have you tried moving the router closer to the Wii? That'll be my next step.
     
  4. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Turn off Security
    Set firewall to 'On' and DON'T tick 'Don't allow exceptions'
    Should work :)
     
  5. LiquidD

    LiquidD Pwnage Master

    Joined:
    Nov 12, 2007
    Messages:
    508
    Likes Received:
    4
    Location:
    Indianapolis, IN
    Wii Friend Code: 6555-2844-7958-4986
    6555-2844-7958-4986
    They're talking about a router. Last time I checked, these routers don't have firewalls.
    Anyways, just turn off the security. You don't need it and it will work.
     
  6. Lono

    Lono WiiChat Member

    Joined:
    Dec 28, 2007
    Messages:
    3
    Likes Received:
    0
    Netgear Security

    I found limited success with disabling the SPI firewall on the router. After some research i found that this feature is causing the bulk of problems with netgear equipment. Personally, i feel wireless security is super important. I'd advise against running an unsecure LAN for whatever reason. (SPI is rad, but not 100% necessary) Signal strength is still the biggest problem i'm facing with the Wii and router. I've found that if i stick the wii inside a metal bowl i can boost the signal up a bar. It's an old trick that works ok.
     
  7. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Last time I checked PC's Do :yesnod: :yikes:
     
  8. Lono

    Lono WiiChat Member

    Joined:
    Dec 28, 2007
    Messages:
    3
    Likes Received:
    0
    Firewall's exist in both the windows software and in the router itself. SPI firewall in the netgear router examines all incoming packets and denies them entry if they are extraordinarily large. It's a really cool feature.
     
  9. dotcom4179

    dotcom4179 Mii-n00b

    Joined:
    Dec 24, 2007
    Messages:
    2
    Likes Received:
    0
    The problem was the security options. I refused to turn OFF security because.. well .. that's crazy :p

    What I DID do though was... I switched to WPA2, and put in my password. Turned on my Wii, let it detect the network, put in the password and BOOM it worked :D


    So .. for those that have this router, there's the solution that *I* found that works for me.
     

Share This Page

Search tags for this page

netgear wii problems

,
netgear wnr8348
,
netgear wnr834b problems
,
wii netgear wndr400
,
wii netgear wnr834b
,
wii to netgear problems
,
wnr8348
,
wnr834b wii
,
wnr834b windows 7
,
wnr834bv2 wii