Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

VC Games Have Stopped Working

Discussion in 'Virtual Console, WiiWare and DSIWare' started by Spotnik, Mar 2, 2008.

  1. Spotnik

    Spotnik WiiChat Member

    Joined:
    Jul 27, 2007
    Messages:
    18
    Likes Received:
    0
    Recently, after a few weeks of not playing, I went to play Blazing Lasers and couldn't get the ship to move up or down, just left and right. It kept going to the top of the screen and staying there.

    Then I went to run Super Mario Brothers (NEC) and couldn't even get the buttons to start a game. No response.

    Then I tried to load Legend of Zelda--same problem with Blazing Lasers, it just opens to the map and the character just goes--no control whatsoever.

    I've tried reset. Nothing.

    The Wiimote has full battery power and operates other Wii apps just fine.

    Are these known to go corrupt after a time? If so they'd better have some easy way to reinstall them. The Wii Store just shows that I've downloaded them. No reinstall option.

    So, I'm baffled (and a little bit irritated...) Any other suggestions?
     
  2. ROB64

    ROB64 40lb box of rape

    Joined:
    Dec 8, 2007
    Messages:
    1,759
    Likes Received:
    26
    Location:
    Georgia
    Wii Friend Code: 0120-6723-8776-4093
    0120-6723-8776-4093
    if you still have the wii shop account, and it says that you've downloaded a game, it's no charge to download it again. just go to wii settings> Data> channels and delete the games that aren't working then you can download them again and it wont cost anything
     

Share This Page

Search tags for this page
a button stopped working on wii in virtual console
,

can wii stop playing vc games

,
how do the buttons work for the legend of zelda wiiware game?
,
play blazing lasers virtual console
,
vc game no response
,
vc legend of zelda a button stopped working
,

wii games have stopped working

,
wii stops working when launching vc game
,
wii ware games stop working
,
wiiware game stopped working