Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

can't see VC games

Discussion in 'Virtual Console, WiiWare and DSIWare' started by tophermike, Oct 12, 2007.

  1. tophermike

    tophermike WiiChat Member

    Nov 21, 2006
    Likes Received:
    St Louis
    Wii Friend Code: 8081-3411-2067-9933
    OK, it has been a while since I have been on here, so forgive me if this was addressed previously.

    I have downloaded some games for the VC about 6 months ago. I played them all quite a bit and everything worked fine (Super Mario Bros, Mario 64, Xevious, Punch Out, and a few others). We recently moved and I upgraded to a 47" widescreen 1080P display. I got the component cables for the Wii and I have been playing Twilight Princess religiously.

    Well............ as of 2 days ago, I did the new Wii Update (the one that gives you keyboard capabilities) and then I went and downloaded another old favorite: Load Runner. I went to play Load Runner and I can HEAR it and even hit the button to bring up the rules, etc, but I cannot SEE the game screen. The weirdest part is that if I hit the Home button, it freezes everything and I can see the game screen in the grayed out background.

    I thought maybe Load Runner was bad so I deleted it and re-downloaded it. Same roblem. I went on to try all of the VC games and the same thing happened. I can hear all of the intro screens (where you press start to play), but I cannot see them unless I hit the home key and I see them paused in the background. But I am always able to click on the game rules and red those fine.

    Since I don't think I ever tried playing the VC games on my new TV, I don't know if this problem is related to the update I just did or if it has to do with the component cables.

    Has anyone else experienced this? Has this been talked about? Are you unable to play VC games using component cables?

    Thank you for any help you can offer. I am willing to go back to my other cables, but I am not home for 5 more hours so I cannot try that until then.

    Anyone have any ideas?

Share This Page