Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wii virgin needs desparate help...please!!!

Discussion in 'Nintendo Wii Hardware' started by hankhunter, Dec 25, 2009.

  1. hankhunter

    hankhunter WiiChat Member

    Joined:
    Dec 25, 2009
    Messages:
    2
    Likes Received:
    0
    Location:
    Canada
    Hi, I am a first time Wii player. I just received it and attempted to install my Console. Everything was going well with the set-up. I had put in the WiiSports disc and was continuing with the Wii set-up. Everything seemed fine. After I thought all the set-up was complete, I went back to the menu to start the game. I immediately received an error message to eject the disc and turn off the console and consult the manual for more information. Well, the console will not turn off. I have tried several times and several different ways to turn it of, but it won't. I don't want to unplug it because they say not to do that.

    Has anyone experienced that before? Any advice on what I should do? I went through the self-help on the site and tried calling support, but they are closed.

    I hope someone can help me as soon as possible.

    This is so disappointing on Christmas Day to boot.

    Thanks
     
  2. skidmarx

    skidmarx semi-pro thumb jockey

    Joined:
    May 13, 2007
    Messages:
    1,267
    Likes Received:
    4
    Location:
    Newfoundland
    Wii Friend Code: 5556-6677-7123-4567
    5556-6677-7123-4567
    relax hold your dissapointment. unplug the wii for 5 min [trust me] unhook all wires then set up again. and make sure the disc is in the right way.
     
  3. hankhunter

    hankhunter WiiChat Member

    Joined:
    Dec 25, 2009
    Messages:
    2
    Likes Received:
    0
    Location:
    Canada
    Thanks. I ended up getting it to work...stupid me, I didn't hold the power button down long enough; however, the disc seems to be touchy. I have had to put the disc in a few times to get it to work. The disc doesn't look scratched, but I do get it to work after a few attempts. I hope it clears up.

    Thanks again.
     

Share This Page