Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wii wont connect with WEP

Discussion in 'Nintendo Wii Online' started by Sallos, May 8, 2010.

  1. Sallos

    Sallos WiiChat Member

    Joined:
    May 8, 2010
    Messages:
    1
    Likes Received:
    0
    Location:
    Ireland
    Hi all,

    This problem is a bit of a strange one.
    First of all I'll post my setup:

    Netopia 3347W router with latest software I believe
    Broadcasting in b mode I believe (don't think there's a way to change this.)
    Channel is set to 11
    No MAC filtering
    WEP security.

    I didn't really use my Wii till MH3 came out, played online once, seemed to work ok. However, suddenly my Wii decides it's not going to connect anymore.
    WEP key is entered correctly, Wii can detect the access point, nothing I know of is blocking the connection, but it just refuses to connect now.

    I tried changing to security to WPA and it seemed to work at first (disconnected for a minute about every half hour or so though), but parents kept complaining since there were some times when the wireless would randomly cut off so I had to change it back.

    I've tried resetting the router, clearing the settings on the Wii and allowing it to detect the network again, I've tried manually entering the settings but nothing seems to work.

    Any help is appreciated.
     

Share This Page

Search tags for this page
my wii wont connect to the internet
,
netopia 3347 wii
,
wii at&t wep codes
,
wii cant connect to wep
,

wii suddenly won't connect to internet

,
wii wont connect
,

wii wont connect to internet

,
wii wont connect to internet at&t
,
wii wont connect to internet since at&t
,
wii wont connect to wep