Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

wiimote can't turn on wii

Discussion in 'Nintendo Wii Hardware' started by kythcakat, Apr 25, 2007.

  1. kythcakat

    kythcakat New Member

    Joined:
    Apr 24, 2007
    Messages:
    1
    Likes Received:
    0
    Location:
    So. Oregon
    Okay, i'm new (i might take some time to do a real introduction soon, but for now i just want to see if i can get some help with an issue we're having)...

    We are having a problem with our wii or the wiimotes maybe. We have two wiimotes, and for the most part they work fine (one works almost perfectly, except for this one issue, but the second one has its moments of not wanting to connect). Once the wiimotes are connected they work great, we have had no issues with gameplay or menus or channels or anything. The only problem that we are having is that we cannot tun on the wii by using either of the wiimotes. They wil turn it off, just not on. And they work great (once the wii is turned on manually) other than this one thing.

    I've had searched through customer service/tech support, and through multiple online resources (forum posts and such) and have found other issue with the wiimotes not working in one way or another, but not like this where the only thing they won't do is turn on the wii. :mad2:

    Has anyone else had this problem or know what we can do to fix it?
     
  2. Wii_Smurf

    Wii_Smurf No.1 Smurf

    Joined:
    Dec 5, 2006
    Messages:
    3,952
    Likes Received:
    71
    Location:
    Manchester
    Wii Friend Code: 0000-0000-0000-0000
    0000-0000-0000-0000
    Make sure the Plug switch is on so that your Wii is on the red light [Or Orange if it's online]

    And simply hit the button at the top once....

    Should work. If not I mean it's no biggie I suppose but it should still work =/
     

Share This Page

Search tags for this page

can't turn wii on

,

why can't i turn on the wii with other wiimotes

,

wii cannot turn on

,

wiimote cannot switch on