Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Wiimote Stoped Working

Discussion in 'Nintendo Wii Chat' started by chadskee, Nov 23, 2006.

  1. chadskee

    chadskee WiiChat Member

    Joined:
    Nov 23, 2006
    Messages:
    10
    Likes Received:
    0
    Hello all,

    I am a happy owner of this wonderful system, and have loved ever minuet ive played my zelda and wii sports. But after roughly 9 hours of gaming time my wiimote has just quit working. The lights flash on the bottom of the wiimote when I press a button, but when I try to wave it around the screen, or press and buttons, I get no response.

    So if anyone else is having a similar problem id like to hear, and if there is any solution to this other than replacing the remote.

    Thanks,

    Chad
     
  2. registerednerd

    registerednerd Wii online moderator

    Joined:
    Jun 1, 2006
    Messages:
    1,054
    Likes Received:
    5
    Location:
    Missouri, United States
    Possibly batteries, but I wouldn't think so after only 9 hours. Have you tried resyncing it?
     
  3. Kamikaze

    Kamikaze Certified Public Asshole

    Joined:
    Nov 15, 2006
    Messages:
    898
    Likes Received:
    4
    Location:
    Chicago, IL
    Wii Friend Code: 1130-2954-1680-3052
    1130-2954-1680-3052
    Also, how far away from the sensor bar are you?
     
  4. mackiain

    mackiain WiiChat Member

    Joined:
    Nov 22, 2006
    Messages:
    67
    Likes Received:
    0
    you obviously have to sync it with the system, open the battery cover press the little red button and while its flashing pretty the red sync button on the front of the wii console (inside the little flap on the front)
     
  5. chadskee

    chadskee WiiChat Member

    Joined:
    Nov 23, 2006
    Messages:
    10
    Likes Received:
    0
    Ive tried multiple distances from the sensor bar. My batteries were loiw and it wasn't moving.. so I thought the batteries were the problem, but when I put new ones in it still doesn't work.

    BTW, how do you resync your wiimote? I havn't tried this yet.
     
  6. PAStAMAAAN

    PAStAMAAAN WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    46
    Likes Received:
    0
    Wii Friend Code: 1084-0432-1596-6159
    1084-0432-1596-6159
    u know, i noticed that wen my tv remote is in the way. i tend to loose signal. maybe it has to do with something with the sensor.. (yall seen that video where they replaced the sensor bar with 2 remotes)
     
  7. pizzaluvr

    pizzaluvr world crown chimpokomastr

    Joined:
    Sep 19, 2006
    Messages:
    679
    Likes Received:
    1
    Location:
    NW Arkansas
    someone above you posted that, i would also replace the batteries, but yuo probs need to reync
     
  8. chadskee

    chadskee WiiChat Member

    Joined:
    Nov 23, 2006
    Messages:
    10
    Likes Received:
    0
    Well, tried resyncing it, still doesn't work. When I come to the screen that says press A to continue, when I press Z on my nunchuck it will go, but never when I press A.

    Edit: Nevermind, pressing Z doesn't work, it must go automatically after a few seconds.
     
    #8 chadskee, Nov 23, 2006
    Last edited: Nov 23, 2006
  9. chadskee

    chadskee WiiChat Member

    Joined:
    Nov 23, 2006
    Messages:
    10
    Likes Received:
    0
    Sorry, I was resyncing it wrong the whole time, its working again now, thanks for all the help everyone. Its much appreciated.

    Have a good night and happy Wii'ing to you all :)
     
  10. JeritenX

    JeritenX WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    40
    Likes Received:
    0
    And as a side note for anyone having wii-mote troubles:

    Please make sure you calibrate your remotes in the main wii setup, this makes a lot of difference in gameplay! Also check your games when you're setting them up!
     
  11. Koski8

    Koski8 WiiChat Member

    Joined:
    Nov 23, 2006
    Messages:
    56
    Likes Received:
    1
    dude, your probly too close. Same thing happened to me. Lights were on but the wii wasnt receiving anything. after like 10 minutes i backed up and it worked
     
  12. sakul456

    sakul456 WiiChat Member

    Joined:
    Jan 6, 2007
    Messages:
    3
    Likes Received:
    0
    I have the same problem as our friend chadskee, I went to play Zelda TP. so I turned the Wii on manually and then I went to the disk channel and theremote got no response from the Wii, I still have this problem.
     
  13. ericlewis91

    ericlewis91 im McLovin

    Joined:
    Dec 1, 2006
    Messages:
    2,290
    Likes Received:
    29
    Location:
    London,Ontario,Canada
    Wii Friend Code: 6031-8713-1077-8188
    6031-8713-1077-8188
    unplug your wii for 5 minutes and try again it worked for me
     

Share This Page

Search tags for this page

wiimote not working