Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Anyone using Linksys BEFW11S4 v2? Getting 51330, 51331, 52130, 52230

Discussion in 'Nintendo Wii Online' started by mrdctaylor, Nov 29, 2006.

  1. mrdctaylor

    mrdctaylor WiiChat Member

    Joined:
    Nov 29, 2006
    Messages:
    5
    Likes Received:
    0
    Yeh, there are tons of messages like this all over forums.nintendo.com. However, there are at least 4 different versions of the BEFW11S4. Mine is a v2 and I'm wondering if anyone else is able to successfully connect. I'm able to connect with my DS and various laptops. I've never had trouble connecting anything to this router before. Also, I'm an IT professional and fairly familiar with these things so I've tried EVERYTHING I could think of and everything suggested here on the forums

    I tried:
    - Changing the router channels
    - I'm already on the latest firmware (v 1.45.10 for my router)
    - Reset the router to factory settings
    - Powered off the router
    - Set up the Wii manually with all of the correct settings for IP, subnet, gateway, dns, etc.


    I think one of the root problems here is that the error messages tell us nothing and they do not differentiate between the individual messages on the support site. It gives broad suggestions for ranges of error codes. Grrrrr!

    I've seen my Wii get an IP address--it shows up in the DHCP table, but I cannot get past those errors (51330, 51331, 52130, 52230)! This all happpened last night so I'm HOPING that something on Nintendo's side was down. However, it would be nice to know if I am getting to the internet but not connecting to the server or if I am never getting to the internet. I think I got to the internet at least once because the 52230 specifically said I was unable to connect to the server, whereas the other errors mentioned not being able to connect to the internet. However, there was no rhyme or reason why it would've worked THAT time and no other times.

    So my ultimate questions are:
    1) Is anyone connecting using a BEFW11S4 v2 (this is printed on the bottom of the router) with firmware version 1.45.10?
    2) If so, did you have to do anything special?
    3) Can anyone decode any of the error messages above?

    THANKS!
     
  2. oldschool

    oldschool WiiChat Member

    Joined:
    Nov 19, 2006
    Messages:
    84
    Likes Received:
    0
    Wii Friend Code: 2904-8398-4027-1949
    2904-8398-4027-1949
    word of advice, do a search next time. But to save you time:
    http://www.wiichat.com/nintendo-wii-online/5249-errors-when-setting-up-wifi.html#post81262

    the problem i had with the 52130 error was that i did not put in the long security code under my security WAP. Click on it and it'll bring up a keyboard so that you can add your code. Need to get into your router settings to get this code. It should be like 14-16 number long if i remember correctly. but also look at the above posting in the link by bluraven to check if you do have the correct IP,subnet, etc settings.
     
  3. mrdctaylor

    mrdctaylor WiiChat Member

    Joined:
    Nov 29, 2006
    Messages:
    5
    Likes Received:
    0
    Dude. You have no idea how much I searched and searched. I read every suggestion. Everywhere. Period. Which is why I began investigating my specific router. Anyway...

    It is working now. I wish I knew why! I did a hard reset to factory settings (using the button on the back of the router) as opposed to doing it via the browser-based tool. I got it to connection test ok after that, but I got a 32004 error when it tried to download the update. I changed the router's channel from 1 to 11 and then it worked. Weird.
     
  4. jon_jai

    jon_jai jonjai.com

    Joined:
    Nov 28, 2006
    Messages:
    9
    Likes Received:
    0
    Location:
    Toronto
    Wii Friend Code: 6959-9044-5669-9607
    6959-9044-5669-9607
    chanage ur router channel to 1

    nvm
    LOL
     
  5. harrisog

    harrisog WiiChat Member

    Joined:
    Jan 30, 2007
    Messages:
    1
    Likes Received:
    0
    Same issues with BEFW11S4 (v4)

    mrdctaylor, I have BEFW11S4 and have the same issues. I've tried all of the suggestions. I can get a connection only by using a fixed IP and DNS. That still fails once the Wii starts to download its update. I've tried disabling security as well. I'm going to try to revert the firmware. Anyone have something new?
     
  6. marchunter

    marchunter WiiChat Member

    Joined:
    Feb 12, 2007
    Messages:
    1
    Likes Received:
    0
    No Help - Same Situation

    Did you ever get this issue resolved? I have a BEFW11S4 v3.0, at current firmware rev level and the same issue as you.
     
  7. tlcphi2

    tlcphi2 WiiChat Member

    Joined:
    Feb 12, 2007
    Messages:
    35
    Likes Received:
    0
    Location:
    virginia
    Wii Friend Code: 6082-4042-8539-4686
    6082-4042-8539-4686
    i have the v4.0 and got every error code possible. Wasted at least 8 hours of my day trying to get it to work and for nothing!. I finally gave up and went out and bought the usb wifi adapter. took less than 2 minutes to install. go figure.At first I thought it was just my router but now i see ppl with the same ones v1.0-v4.0 have the same probs. Save some time and headaches, buy the usb adapter!
     

Share This Page

Search tags for this page
befw11s4 v2
,
error code 52130 wii linksys
,
linksys befw11s4 v.2
,
linksys befw11s4 v2
,
linksys befw11s4 v2 reset
,
linksys befw11s4 ver 2
,
linksys model befw11s4 v.2
,

wii error 52130 linksys

,
wii error code 52130
,

wii error code 52130 linksys