Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Bizarre Control Problem with VC Genesis Games

Discussion in 'Virtual Console, WiiWare and DSIWare' started by jenhm, May 24, 2011.

  1. jenhm

    jenhm WiiChat Member

    Joined:
    May 24, 2011
    Messages:
    1
    Likes Received:
    0
    Today I'm having a very strange problem with the Wii Virtual Console. My husband and I tried to play Goldenaxe II for the Sega Genesis, and found that the direction controls were a little jittery. It was as if, when we pressed a direction once, it was registering multiple times, so in the game we would kind of dash off and on. So we tried Goldenaxe arcade, and that worked fine. Then we tried Goldenaxe for the Genesis and had the same problem. We tried two more Genesis games with the same problem, then a Super Nintendo game, and that worked fine. It seems like we are only having this problem with Sega Genesis games. We have tried unplugging the controllers and plugging them back in, rebooting the Wii, and redownloading the games, but we're still having the same problem, only with Genesis games. We've never had a problem like this until today, and I can't find anything similar on the Internet. Has anyone else experienced this? Any ideas?
     

Share This Page

Search tags for this page

genesis game controls wii

,

virtual console games controls issues

,

wii genesis control issues

,

wii vc problems

,

wii virtual console problem