Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

CROSSHAIRS don't show

Discussion in 'Nintendo Wii Hardware' started by Coolspree, Dec 9, 2011.

  1. Coolspree

    Coolspree WiiChat Member

    Joined:
    Dec 3, 2011
    Messages:
    1
    Likes Received:
    0
    Hi. I have a problem with my WII in which the crosshairs don't appear/show. This is what I've done thus far to trouble-shoot:

    1. Unplugged everything and re-plugged it all in.
    2. Recalibrated/reregistered the chuks
    3. looked at the sensor bar through a digital camera. I could see both left and right 5 blue lights meaning the sensor bar is ok
    4. Batteries in chuks are new
    5. I can scroll left and right on the menu using the chuk proving the chucks and sensor works
    6. One forum said to light two candles and place in front of the sensor. I even tried that but it didn't work. (is it really suppose to work??)

    Anybody have any other ideas to proof?

    cheers - CS
     
  2. skidmarx

    skidmarx semi-pro thumb jockey

    Joined:
    May 13, 2007
    Messages:
    1,267
    Likes Received:
    4
    Location:
    Newfoundland
    Wii Friend Code: 5556-6677-7123-4567
    5556-6677-7123-4567
    that candle trick is meant for showing off and only works for certain games.

    you don't have a wired nunchuk? that could be the problem, especially from a cheap manufacturer. find your old nunchuk.

    check for powerful light sources in the room, or if the sensor bar belongs on top or on bottom of the tv, or if you are less than 5 feet or more than 15 ft away from the sensor bar.

    failing all that check the 'complete list of wiimote problems' sticky on this board. hope that helps :)
     
  3. Splash_King

    Splash_King The Scrubbiest of Hunters

    Joined:
    Jan 25, 2009
    Messages:
    16,352
    Likes Received:
    3
    Location:
    Lostlorn Forest
    Wii Friend Code: 0129-0129-0129-0129
    0129-0129-0129-0129
    'Bout three years ago, I ran into the same problem; the Wii remote's cursor never showed up, but all the other controls would respond. Called up Nintendo and they told me that the gears in the Wiimote can on rare occasions get jammed, which causes cursor functionality to completely stop. It's very possible this is the case for your own Wii Remote; so long as only one of your Wii Remotes (or your only one) is malfunctioning. It's pretty unlikely to have two or more Wiimotes having the same gear jamming problem at once, after all.

    Fixing the problem is really simple. Just slap the bottom of the Wii Remote on your palm pretty hard (trust me, use your hand; other objects might be too soft or could break it), and the gears should become unstuck. If it doesn't work the first time, do it once more harder. If this doesn't work, then you can confirm that the gears aren't stuck.
     

Share This Page

Search tags for this page

cod 6 crosshiar wont show up

,

crosshairs css won't show with controller

,

crosshairs on cod 6 don't show pc

,

css crosshair wont show

,

i don't have crosshairs cod

,

my crosshair won't show up in css

,

the crosshairs won't show on my wii

,

the crosshairs won't show on the screen with the wii remote

,

why won't cross hairs show wii

,

wii crosshairs