Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Help please!!

Discussion in 'Nintendo Wii Hardware' started by Link_Master101, Feb 14, 2007.

  1. Link_Master101

    Link_Master101 WiiChat Member

    Joined:
    Feb 14, 2007
    Messages:
    1
    Likes Received:
    0
    I have a wii and two Tvs. I was playing my wii for the zilionth time about 3 days ago when something weird happened. I turned on my wii, and right when I got to the main screen with all the channels, the tv was about 3 or 4 times brighter. But, it was normal for about 1/4 of a second). I can barely see anything. It's not the TV, because I ajusted everything, but nothing worked. I switched it to the tv next to it, but the same thing happened. It is like this on my games to, not just the channel screen. I am hoping that it is just the cord(PLEASE, NOT THE WII, SOMEHOW). I do not know much about this kind of stuff, so I can't just look and see if the cord is messed up. I am lost, HELP!

    AND, it was working fine the day before *it* happened. I just turned it on and that is what happened.
     
  2. ottoman

    ottoman Banned

    Joined:
    Dec 2, 2006
    Messages:
    1,334
    Likes Received:
    21
    Location:
    London
    Wii Friend Code: 1156-6661-4692-6561
    1156-6661-4692-6561
    i had this same sorta problem, my tv turned a sort of purple/pink colour :(

    I messed around with all the settings, but nothing changed. however, the same thing occured on other channels (so it wasnt the wii)

    Maybe older TV's cant take the wii?
     

Share This Page