Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Internet connection problems

Discussion in 'Nintendo Wii Chat' started by yarand, Jan 2, 2007.

  1. yarand

    yarand WiiChat Member

    Joined:
    Jan 2, 2007
    Messages:
    3
    Likes Received:
    0
    Hi all.
    I am trying to connect my Wii to my wireless LAN.
    The router is a Thomson SpeedTouch 716, and the search for an access point finds my wireless LAN without any problems.
    BUT, try as I might, I cannot get the connection test to work at all. The LAN is running WPA-PSK Encryption, and the interface type is 802.11b/g - the signal strength is very good.
    I have tried WPA-PSK versions WPA, WPA2 and WPA + WPA2, but have had no success with any. :nonod:
    I am definitely entering the WPA-PSK Encryption Key correctly.
    Can anybody suggest where I might be going wrong?
    The error code is 51330.
    Thanks in anticipation.
     
    #1 yarand, Jan 2, 2007
    Last edited: Jan 2, 2007
  2. Haz

    Haz Nintendo Encyclopedia

    Joined:
    Nov 22, 2006
    Messages:
    720
    Likes Received:
    7
    Location:
    England, UK
    Try the online section of the forums.

    Good advise there.
     
  3. Gaz

    Gaz Poker Face :D

    Joined:
    Dec 29, 2006
    Messages:
    887
    Likes Received:
    13
    Location:
    London / Plymouth
    Wii Friend Code: 2042-8451-0487-7303
    2042-8451-0487-7303
    set an MTU? thats where alot of people go wrong.
     

Share This Page